Ken Brown KB-2-2920ST no arranca la fuente

Responder
osval
Avanzado
Avanzado
Mensajes: 45
Registrado: Mar May 20, 2014 4:31 pm

Ken Brown KB-2-2920ST no arranca la fuente

Mensaje por osval » Mar Jul 29, 2014 6:06 pm

necesito ayuda este tv no arranca la fuente,el filtro gordo tiene tension ,le cambie el5q1265df y el octo 817,lo pove sin el tras horz nen vacio y nada ,alguien que tenga,experiencia en este tv me guie que buscar ,le agradeceria ,valorare
osbalfue el chassia es e 166702

Omar
Moderador Global
Moderador Global
Mensajes: 1096
Registrado: Mié Nov 04, 2009 11:45 am
Ubicación: Merlo , San Luis, Argentina

Re: Ken Brown KB-2-2920ST no arranca la fuente

Mensaje por Omar » Mié Jul 30, 2014 10:56 am

Hola fijate si en este link esta el diagrama que corresponde a tu chasis
viewtopic.php?f=12&t=5878

Saludos

luciano_summe
Experto
Experto
Mensajes: 515
Registrado: Vie Ene 21, 2011 11:30 am

Re: Ken Brown KB-2-2920ST no arranca la fuente

Mensaje por luciano_summe » Vie Ago 01, 2014 11:15 am

Si probaste en vacio nunca te va a arrancar,desvincula el +B antes del pin del flyback y pon alli una lampara de 50 o 60w.LA fuente esta fuera de frecuencia con el "tic tic" clasico o simplemente no tiene los voltajes en el secundario?Saludos.

alberto
Experto
Experto
Mensajes: 1289
Registrado: Vie Oct 30, 2009 3:54 pm
Ubicación: Luis Beltran Rio Negro Argentina

Re: Ken Brown KB-2-2920ST no arranca la fuente

Mensaje por alberto » Dom Ago 03, 2014 5:16 pm

Cambia el TL431, es un zener programable.

Responder