Philips 14GR1234 no enciende

Responder
andychaco
Experto
Experto
Mensajes: 130
Registrado: Vie Dic 21, 2012 3:21 pm

Philips 14GR1234 no enciende

Mensaje por andychaco » Mié Mar 22, 2017 1:02 am

este tv no arranca la fuente, enciende el led le doy power se apaga el led pero no enciende el tv, desvincule la misma y la cargue con una lampara pero tampoco enciende,, no tengo nada de voltaje en el +b,, cambie los filtros del +b tambien de los 9v y los 12v desconecte el vertical y no consigo hacerla arrancar sobre los transistores BC que estan al frente tengo los 5v pero al darle power cae a 1v ,, medi los transistores y diodos que estan en esa zona y estan bien

Oña
Técnico Calificado
Técnico Calificado
Mensajes: 701
Registrado: Vie Oct 30, 2009 5:35 pm
Ubicación: Bs As. ARGENTINA

Re: Philips 14GR1234 no enciende

Mensaje por Oña » Mié Mar 22, 2017 1:50 pm

Fijate en la parte primaria de la fuente un electrolítico de 10mF, creo que es el C323, se suele desvalorizar y no te arranca la fuente.

andychaco
Experto
Experto
Mensajes: 130
Registrado: Vie Dic 21, 2012 3:21 pm

Re: Philips 14GR1234 no enciende

Mensaje por andychaco » Dom Jul 09, 2017 7:48 pm

gracias por responder,, medi el filtro y esta bien.
siguiendo con la reparación de este chasis les dejo algunas mediciones que pude realizar en la fuente.
sobre los transistores tengo los siguientes voltajes en stand by
7673: colector 4,7 - base 5,5 - emisor 6,2
7674: colector 13,5 - base 5,5 - emisor 5
7631: colector 5 - base 4 - emisor 5
cuando le doy power se apaga la luz de stand by y los unicos voltajes que varian son en el colector de 7674 que pasa a tener 16v y en el emisor de 7631 que tiene un voltaje negativo de 0.3 v
en el diodo 6613 tengo en stand by 14v y cuando le doy power pasa a 18v.
sobre el fet de la fuente tengo en G 5v en D 320v S 3V
El chasis es GR1 AX LA

Responder