LG RAD125 Audio muy bajo

Responder
roma57
Aprendiz
Aprendiz
Mensajes: 15
Registrado: Mié May 04, 2011 10:24 pm

LG RAD125 Audio muy bajo

Mensaje por roma57 » Lun Oct 15, 2012 2:22 pm

Amigos solicito diagrama de este minicomponente LG-Modelo Rad125 todo prende bien todas sus funciones normales el problema es en audio se escucha muy bajito si alguien le a tocado reparar un equipo de este modelo favor de enviar su diagrama o algun tip para su reparacion de antemano gracias por sus comentarios.

carbe586
Principiante
Principiante
Mensajes: 1
Registrado: Mié Ene 30, 2013 3:43 pm

Re: LG RAD125 Audio muy bajo

Mensaje por carbe586 » Sab Abr 20, 2013 3:21 pm

Hola yo tengo el mismo problema, el audio se escucha muy bajito, pero sube y baja el sonido pero el maximo es muy bajo. todas las demas funciones andan bien. Pduiste resolver el tuyo?

perdicion
Principiante
Principiante
Mensajes: 1
Registrado: Lun Sep 27, 2010 6:20 pm

Re: LG RAD125 Audio muy bajo

Mensaje por perdicion » Dom May 11, 2014 6:01 pm

si aun ocupas el diagrama lo encuentras aqui http://www.4shared.com/office/oef6XsPN/ ... AD125.html

visonic
Principiante
Principiante
Mensajes: 1
Registrado: Mar Jul 22, 2014 2:43 pm

Re: LG RAD125 Audio muy bajo

Mensaje por visonic » Mar Jul 22, 2014 3:01 pm

En éste modelo, al parecer es común que falle el audio (bajo), y de acuerdo a lo que he observado, falta el voltaje PVDD, que lo genera el Q902 y otros componentes discretos (zener y dos resistencias de 0,3 ohms), que al reponer, no se genera éste voltaje. Pienso que el IC 902 está con problemas y no trabaja la generación de éste voltaje, que no se de qué valor es (voltaje resultante). Si algún colega sabe la solución a éste problema, por favor compártalo. Se agradece el aporte.

chano-lu
Principiante
Principiante
Mensajes: 8
Registrado: Vie May 07, 2010 1:20 pm

Re: LG RAD125 Audio muy bajo

Mensaje por chano-lu » Dom Jul 12, 2015 11:08 pm

Hola colegas, bueno les cuento como solucione el problema, de este equipo, el mismo entro al taller con la fuente volada, no encendia, reemplace los componentes dañado y el equipo empezó a funcionar en todas sus funciones pero con el bendito problema del volumen bajito, leyendo un poco me topo con este post donde el dato de visonic fue crucial para solucionarlo ya que siempre pase por alto esa tensión PVDD, y es asi como el lo mensiona la tension faltante de PVDD es la que ocaciona dicho problema, quise reestablecer esa tension por los caminos normales pero no encontre nada dañado, asi que opte por desvincular el secundario con el primario de dicha etapa la de PVDD, la desvincule sacando el opto PC 903, levantando R949 y sacando tambien el D929, con eso me quedo desvinculada la parte secundaria del PVDD con la etapa primaria, luego conecte la fuente taller a los pines de masa y PVDD y fui aumentando la tensión, tuve en cuenta que ahi tenia dos cap de 35v de aislacion osea que no podemos superar nunca esa tension , todo esto lo hice con elquipo encendido con los parlantes, pude comprobar que con una tension de 15v en el pin PVDD el equipo trabaja con muy buen volumen, asi que ahi tome consumo de esa linea y me estaba consumiento unos 450 mA en maximo volumen asi que saque la fuente taller, coloque un trafo de 12v , 1A en el PVDD , puse un trafo de 12 que en realidad tira unos 16v midiendolo con el tester, despues pense que el trafo iba a estar siempre trabajando cuando se apague el equipo asi que coloque un relay de tv de 12v tomando los 12v del conector largo de la fuente de la pata 2 y la 1 tome la masa , ya que esos 12v aparecen y desaparecen cuando se apaga el equipo , asi que asi corto la alimentacion del trafo que coloque con el relee, monte todo dentro del equipo y ya hace una semana que lo entregue !!! dejo algunas fotos !!! muchas gracias visonic por el aporte ! cualquier cosa que no entiendan no duden en consultarme ! saludos Luciano
Adjuntos
20150707-0004 a.jpg
20150707-0004 a.jpg (46.44 KiB) Visto 2999 veces
20150707-0003 a.jpg
20150707-0003 a.jpg (102.9 KiB) Visto 2999 veces
20150707-0001 a.jpg
20150707-0001 a.jpg (63.13 KiB) Visto 2999 veces

guiyol
Principiante
Principiante
Mensajes: 5
Registrado: Mié Jul 27, 2016 4:34 pm

Re: LG RAD125 Audio muy bajo

Mensaje por guiyol » Lun Ene 02, 2017 11:59 am

Hola amigos quiero agradecerles por el aporte ma resole sirvio para resolver el problema y quiero compartir otro dato de como lo hice gracias a la idea que dieron , en vez de un tranformador externo busque de donde sacar los voltajes para el pvdd y encontre un transistor que daba 15v asi que lo alimente de ahi y funciono muchas gracias !!!!!

chano-lu
Principiante
Principiante
Mensajes: 8
Registrado: Vie May 07, 2010 1:20 pm

Re: LG RAD125 Audio muy bajo

Mensaje por chano-lu » Lun Ene 02, 2017 12:51 pm

Que bueno compañero guiyol que hayas podido resolver el problema , tendrias que apuntar con mas datos de que transistor estas tomando los 15v para dejar el dato mas claro para los demás colegas ! saludos Luciano

guiyol
Principiante
Principiante
Mensajes: 5
Registrado: Mié Jul 27, 2016 4:34 pm

Re: LG RAD125 Audio muy bajo

Mensaje por guiyol » Lun Ene 30, 2017 12:35 pm

Tienes razon amigo una pena que no puse el detalle del transistor porque ya lo entregue pero mirando ahora el circuito creo que eran entre estos dos el Q956 o el Q957 pero como ya lo entregue no recuerdo muy bien pido disculpas y una vez mas muchas gracias !!!

mag
Aprendiz
Aprendiz
Mensajes: 26
Registrado: Mar Abr 30, 2013 10:12 pm

Re: LG RAD125 Audio muy bajo

Mensaje por mag » Mar Feb 28, 2017 5:51 pm

Buenas, tengo el mismo problema, voy a ver cual de los trt entregan ese voltaje para obtener pvdd Grs.

mag
Aprendiz
Aprendiz
Mensajes: 26
Registrado: Mar Abr 30, 2013 10:12 pm

Re: LG RAD125 Audio muy bajo

Mensaje por mag » Mié Mar 01, 2017 9:59 pm

Hoy verifique las resis de 0.3 ohm y estaban fuera de valor y el Q902 lo medi y no me convenció sus valores así que cambiare estos componentes y veré que pasa...

mag
Aprendiz
Aprendiz
Mensajes: 26
Registrado: Mar Abr 30, 2013 10:12 pm

Re: LG RAD125 Audio muy bajo

Mensaje por mag » Dom Mar 05, 2017 7:54 pm

No pude encontrar ese voltaje de 15 en los trt que habían mencionado..tendría k optar por colocar otro trafo...

mag
Aprendiz
Aprendiz
Mensajes: 26
Registrado: Mar Abr 30, 2013 10:12 pm

Re: LG RAD125 Audio muy bajo

Mensaje por mag » Mar Mar 07, 2017 4:12 pm

Bueno encontre los 15v en el trt 954 asi que me funciono muy bien. Aclaro que desvincule la etapa del secundario como habían mencionado antes, gracias por todo y saludos desde posadas misiones.

mag
Aprendiz
Aprendiz
Mensajes: 26
Registrado: Mar Abr 30, 2013 10:12 pm

Re: LG RAD125 Audio muy bajo

Mensaje por mag » Mar Mar 07, 2017 4:13 pm

Bueno encontre los 15v en el trt 954 asi que me funciono muy bien. Aclaro que desvincule la etapa del secundario como habían mencionado antes, gracias por todo y saludos desde posadas misiones.

JoséB
Principiante
Principiante
Mensajes: 1
Registrado: Vie Sep 08, 2017 12:01 am

Re: LG RAD125 Audio muy bajo

Mensaje por JoséB » Sab Dic 09, 2017 9:03 am

Buenas colegas no encuentro en donde esta situado ese trt 954

barrdrix
Principiante
Principiante
Mensajes: 1
Registrado: Dom Nov 15, 2020 1:35 am

Re: LG RAD125 Audio muy bajo

Mensaje por barrdrix » Dom Nov 15, 2020 1:41 am

alimentarlo con 12 o 15 volts es un desperdicio... el voltaje PVDD debe ser de 30v para que el equipo trabaje como realmente debe, yo comprè un equipo de estos a un tècnico que le puso una fuente externa, y era tan poco potente que se reiniciaba el equipo... la cambiè por una de 19v 2.8A y ya no se apagaba... pero no sonaba ni por lejos como debìa... Viendo el datasheet del IC de potencia dice que la tensiòn de PVDD es 30v o 32v, no recuerdo... yo lo alimentè con 30v y va perfecto...

Responder