Equipo Sony HCD-GTX888 No enciende

varistor
Avanzado
Avanzado
Mensajes: 49
Registrado: Mar Oct 30, 2012 8:46 pm

Equipo Sony HCD-GTX888 No enciende

Mensaje por varistor » Mar Sep 18, 2018 8:52 pm

Buenas Noches.
En esta ocasion paso a comentarles lo que sucede con este aparato.

Inicialmente el Equipo llegó al taller encendiendo el display y moviéndose el mecanismo de cassete, con solo enchufarlo. Al oprimir power ya se podía cambiar las funciones, pero en CD estaba muy errático el mecanismo, la bandeja no salía al darle open, a veces salía pero impulsando el motor por debajo. Nota en radio si funcionaba bien. Al colocar un CD el mecanismo si subía para prensar el disco, pero el óptico no se desplazaba, tampoco la lente se movía. Se encontró rota la cinta que conecta el circuito donde están los integrados principales y el óptico, tenía como 9 hilos rotos y es de 31 en total, como no se consiguió la cinta de repuesto, entonces procedí a re-conectar con cables los hilos que estaban rotos, aún estando ya todos conectados, no funcionaba el CD, ni enciende el láser ni se mueve, entonces estando midiendo unos voltajes en la tarjeta, de un momento a otro, el equipo se apagó. Ya no da display, no hace nada, sólo aparece el voltaje de 3.3v para el sistema de control.
Me dio por ensayarle una memoria Eeprom en blanco pero no hizo nada, ahora le mido voltaje en el cristal de 32768 khz y no hay nada.

Será que esta dañado el micro?. Tendré que cambiarle la tarjeta lateral completa?. Habrá algún training manual para reparar estos Equipos?

Si alguno ha tenido este problema y me puede colaborar se lo agradezco.

Responder