LG 42PC1RVH-MJ (plasma) - No enciende

Cerrado
varistor
Avanzado
Avanzado
Mensajes: 49
Registrado: Mar Oct 30, 2012 8:46 pm

LG 42PC1RVH-MJ (plasma) - No enciende

Mensaje por varistor » Jue Mar 27, 2014 12:23 am

Hola muy buenas noches a todos, hacía rato que no ingresaba al foro a solicitar ayuda, pero esta vez me tocó, y es que llegó a mi taller un Tele LG del modelo citado, que presenta la falla de que al enchufarlo, parpadea el led con color verde, y se escucha cíclicamente el relay, no pasa a standby, y en la pantalla se ve una iluminación muy tenue y se va.

Le encontré unos 7 filtros soplados en la fuente, que son de 3300uf-10V, le puse unos de prueba, pero la falla persiste, le he revisdado la placa de fuente, y no le encuentro nada más anormal, buscando en internet aparece que cuando la fuente no trabaja bien se pueden dañar componentes en las tarjetas X e Y, pero no le encuentro nada, los fusibles que lleva están bien.

Agradecería mucho si alguien ha tenido este tipo de falla y como solucionarla. :? :? :lol:

varistor
Avanzado
Avanzado
Mensajes: 49
Registrado: Mar Oct 30, 2012 8:46 pm

Re: Plasma LG 42PC1RVH-MJ - No enciende

Mensaje por varistor » Jue May 01, 2014 12:12 am

Bueno, en vista de que no han respondido, paso a comentar lo siguiente:

Es de anotar que el aparato prende, pero después de un buen rato, solo suenan los relays, pero cuando arranca se ve la imagen normal y no se apaga.

He probado la fuente desconectándola completamente del televisor y haciéndola prender simulando el power on, le coloco como carga unas bombillas de 60w y 10w y la fuente arranca normal.

Para el voltaje de VA que es de 60v lleva unos filtros de 470uf 100v y para el voltaje de VS que es de 185v lleva unos filtros de 820uf 250v, los cuales he notado un poco bajitos, pero no mucho, al no conseguir repuestos, le he colocado en paralelo a los condensadores de la fuente de VA y VS otros condensadores de 100uf 100v y unos de 47uf 400v respectivamente y ya parece que arranca, antes se demoraba mucho tiempo en encender y después al segundo intento ya prende, pero el detalle es que cuando queda toda la noche apagado, al otro día presenta el problema, pero despues que coge temperatura funciona mejor.

La verdad no sé que más pueda ser, y en la red no he encontrado datos de esta avería.

Agradecería mucho cualquier aportación. :( :?

saularciga2
Técnico Calificado
Técnico Calificado
Mensajes: 233
Registrado: Mar Oct 22, 2013 11:33 am
Ubicación: Michoacán , Mexico

Re: LG 42PC1RVH-MJ (plasma) - No enciende

Mensaje por saularciga2 » Vie May 02, 2014 1:13 pm

Hola, tratare de ayudarte. Con una secadora de pelo, de preferencia de boca chica o si tienes una cautín de aire caliente , en la parte de la fuente aplicales calor a los circuitos integrados, uno por uno y fijate en que componte al aplicarle calor la tv arranca rápido , empieza por los circuitos pmw principales, después transistores. y ya que encuentres el culpable pues cámbialos,
si dices que encontraste varios condensadores dañados , revisa los filtros pequeños que están cerca de los disipadores de calr, estos se secan y no se ven a simple vista el daño.

varistor
Avanzado
Avanzado
Mensajes: 49
Registrado: Mar Oct 30, 2012 8:46 pm

Re: LG 42PC1RVH-MJ (plasma) - No enciende

Mensaje por varistor » Jue May 08, 2014 6:43 pm

Hola saularciga2, gracias por contestar, justo antes de leer tu mensaje, ya habia entregado el televisor, pues quedó trabajando más o menos, arranca en el segundo intento, pero si queda toda la noche apagado, se demora mucho más. Lo que pasa es que el cliente me estaba acosando, y me tocó entregárselo, si lo vuelve a traer por garantía le haré lo que tu me dices, de todas maneras gracias.

Me toca ponerme pilas a aprender más de éstas tecnologías o sino nos lleva el chiras! :| :|

Suerte a todos!

Cerrado