Sony KDL-40HX752 no enciende

Responder
andychaco
Experto
Experto
Mensajes: 138
Registrado: Vie Dic 21, 2012 3:21 pm

Sony KDL-40HX752 no enciende

Mensaje por andychaco » Dom Nov 24, 2019 1:12 am

cuando se lo conecta a la toma de 220v ac. comienza a parpadear el led rojo lo hace 3 veces seguidas y luego hace una pausa y de nuevo 3 veces seguidas, estuve mirando los post y veo que es una falla frecuente en estos led, según el cliente comenzó la falla después de una variación en la red eléctrica domiciliaria. cuando desconecto la main no tengo ningún voltaje a la salida de la fuente, cuando està conectada la main aparecen los 3,3v y los 60v que van a los led de la pantalla, lo único que puedo ver que me està faltando son los 12v por lo cual medí la lineal en la maind y no muestra cortocircuito tampoco en la placa de la fuente, aparentemente no se están generando los 12v. no tengo el diagrama para poder ver como se generan estos 12v o cual puede ser el problema por lo cual no están presentes en el circuito.

andychaco
Experto
Experto
Mensajes: 138
Registrado: Vie Dic 21, 2012 3:21 pm

Re: Sony KDL-40HX752 no enciende

Mensaje por andychaco » Mar Nov 26, 2019 11:20 am

pude hacer otras mediciones y pude detectar que no me esta llegando la orden del power on desde la main, tengo los 3,3v de stand by y cuando doy la orden de encendido con el pulsador aparece el voltaje que va a los led de la pantalla pero la misma no enciende, probé haciendo un puente con una resistencia de 100 ohm desde el stand by hasta power on y aparecen los 12v que me estan faltando en la fuente. puede que este fallando la main? o solo se esta protegiendo por algún consumo en la fuente o los leds de la pantalla?

Responder