Philips HTS3375/55 DVD Home Theater System no enciende nada

Philips HTS3375/55 DVD Home Theater System no enciende nada

Notapor pablo_diego » Lun Nov 28, 2011 3:59 pm

Hola colegas del foro, tengo este equipo el cual no enciende nada.
Tengo tensiones en la fuente, pero estan por debajo del valor que indica en el circuito. Donde dice 12V tengo 10V; donde dice 5V tengo 4V; donde dice
-27V tengo -25V, ya revise (con capacheck) todos los filtros de la fuente y no encontre ninguno defectuoso.
Si desconecto todos los conectores de la fuente no tengo salida de tension en la linea de 12V y -27V
Mientras estaba probando,con todo conectado, de repente prendio el equipo. Sin desenchufarlo lo prendi y apague varias veces, medi las tensiones y sus valores eran correctos.En ese momento funcionaba todo normal, lo deje prendido un par de horas y lo apague, luego lo prendi y encendio sin problemas, lo que me resulto medio raro es que tarda mucho en mostrar en que funcion esta puesto el equipo, apenas lo enciendo aparece Philips en el display y luego de 15 segundos aparece Disc, en una oportunidad depues de aparecer Disc volvio a mostrar Philips y pasaron otros 10 segundos hasta que aparecio Disc nuevamente.Luego lo desenchufe. Al otro dia volvi a enchufarlo y ya no encendia.
Pensando de que la falla podria ser un falso contacto desenchufe todo y retoque soldaduras, pero no hubo ningun cambio.
Bueno, culaquier ayuda estare agradecido.
Gracias.Pablo
pablo_diego
Aprendiz
Aprendiz
 
Mensajes: 24
Registrado: Mar Sep 21, 2010 1:34 am

Volver a DVD y Blu Ray



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado