Panasonic SA-AK520 solicito diagrama ·

Cerrado
manguis65
Avanzado
Avanzado
Mensajes: 73
Registrado: Mar Sep 04, 2012 9:25 pm
Ubicación: El Salvador
Contactar:

Panasonic SA-AK520 solicito diagrama ·

Mensaje por manguis65 » Lun Dic 10, 2012 8:47 pm

Buenas tardes una vez mas colegas de este prestigioso foro,me llego a mi mesa de trabajo el mencionado aparato,con la caracteristica que inmediatamente que se conecta a la electricidad enciende el led rojo,sin hacer mas muestras de nada,cabe mencionar que dicho aparato trae dos integrados de potencia los cuales son el rsn 315h42(canales normales) y el rsn 35h2 (subwoofer),los cuales extrage primero uno y luego el otro,con la esperanza que posiblemente asi el aparato en mencion encendiera,pero no logro encender,descartando asi los ic de potencia,tambien medi el voltage de rele o relay el cual es de 6volt. los mide con relacion a tierra en chasis,pero poniendo las puntas en ambos extremos del rele,entonces no mide nada,cambie el transistor q952 con matricula c102 que alimenta dicho rele,tambien cierro los contactos de rele,para ver si asi arranca y lo unico que logro ver es un pequeno intento de el ventilador que trae el aparato,como un pequeno intento de querer girar pero solo se queda en el intento,pero en display no hace absolutamente nada._sin ningun resultado positivo,me gustaria saber si algun colega a tenido algun problema parecido y lo logro solucionar o si alguien tiene el diagrama y me lo pudiera facilitar,ya que esta marca es un verdadero quebradero de cabeza para trabajarle sin el diagrama,esperando contar con sus valioso aportes me suscribo muy agradecido,atte manguis65

Titulo editado

betale
Técnico Calificado
Técnico Calificado
Mensajes: 1543
Registrado: Mié May 11, 2011 9:03 am
Ubicación: Chile

Re: Panasonic SA-AK520 no sale de stamby-

Mensaje por betale » Mar Dic 11, 2012 9:19 am

Hola:aqui va diagrama,descarga los dos archivos y solamente descomprime uno solo..¡suerte!


► Solución ◄
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

manguis65
Avanzado
Avanzado
Mensajes: 73
Registrado: Mar Sep 04, 2012 9:25 pm
Ubicación: El Salvador
Contactar:

Re: Panasonic SA-AK520 no sale de stamby-

Mensaje por manguis65 » Mar Dic 11, 2012 11:13 am

gracias colega betale por tu aporte,ahora mismo estoy descargando los archivos y luego lo uso,despues comento como me fue,una vez mas muchas gracias colega,atte manguis65

manguis65
Avanzado
Avanzado
Mensajes: 73
Registrado: Mar Sep 04, 2012 9:25 pm
Ubicación: El Salvador
Contactar:

Re: Panasonic SA-AK520 no sale de stamby-

Mensaje por manguis65 » Mar Dic 11, 2012 7:46 pm

colega betale,te comento que ya no utilice el diagrama,debido a que el cliente opto por recoger el aparato,aduciendo que le urgia y que no tenia tiempo para esperar mas dias,pero yo valoro tu aporte y te agradesco mucho,atte manguis65

Cerrado