MegaStar LCD-26C (chino) sin imagen pero con audio ·

Cerrado
tuki
Aprendiz
Aprendiz
Mensajes: 30
Registrado: Vie Jun 11, 2010 11:17 am
Ubicación: Pilar - Paraguay

MegaStar LCD-26C (chino) sin imagen pero con audio ·

Mensaje por tuki » Lun Feb 03, 2014 5:19 pm

Buenas colegas, llego este tv encendiendo bien sin imagen pero con audio normal, sintoniza todos los canales.
Comencé a revisar las tensiones de la fuente comprobando el normal funcionamiento de esta etapa, todos los voltajes
en el impreso los tengo.
Realice mediciones en la etapa inversora donde aparecen los 24v y 3,3v, al darle la orden de encendido la etapa inversora
no levanta, las lamparas no encienden.
Ubique un conector J2 en la placa principal de donde van tres cables uno amarillo (3,3v), uno blanco (B_SW) y otro es gnd, estos van a la etapa inversora. Los 3,3v los tengo pero al medir sobre el conductor blanco no tengo lectura o sea 0v.
Al desconectar este conductor blanco B_SW de la placa principal el inversor funciona y encienden las lamparas funcionando normalmente el tv.
Alguna sugerencia por donde empezar ya que no cuento con el diagrama. Desde ya gracias.
Saludos.

Martin_tec
Moderador
Moderador
Mensajes: 913
Registrado: Sab Abr 24, 2010 4:23 pm
Ubicación: Corrientes Capital

Re: MegaStar LCD-26C (chino) sin imagen pero con audio

Mensaje por Martin_tec » Mar Feb 04, 2014 7:00 pm

Deberías revisar si algún componente smd de dicha sección está en corto, si no conseguís diagrama guiarte por datasheet de los IC correspondientes al circuito, si a forzarlo enciende la posible causa seria la protección por mal funcionamiento del circuito inverter, probaste midiendo si los inverter miden igual o alguno presenta mayor resistencia? espero mas datos al respecto, saludos y éxitos.

tuki
Aprendiz
Aprendiz
Mensajes: 30
Registrado: Vie Jun 11, 2010 11:17 am
Ubicación: Pilar - Paraguay

Re: MegaStar LCD-26C (chino) sin imagen pero con audio

Mensaje por tuki » Mié Feb 05, 2014 10:55 am

Hola Martín gracias por responder. Ya realice la medición de los inverter y miden igual todos.
Revisando la placa principal note que el conector J2 que va al inverter existe restos de pegamento
sobre unas resistencias de superficie que van al B_SW, esto en muchos casos hace que los componentes cambien de valor, lo reviso y comento.
Saludos.

tuki
Aprendiz
Aprendiz
Mensajes: 30
Registrado: Vie Jun 11, 2010 11:17 am
Ubicación: Pilar - Paraguay

Re: MegaStar LCD-26C (chino) sin imagen pero con audio ·

Mensaje por tuki » Mié Feb 05, 2014 6:17 pm

Subo imagen de la placa principal donde encontré una resistencia R14 abierta, si alguien cuenta con el diagrama de esta tv o sabe el valor de la resistencia sera de mucha ayuda.
Dese ya muchas gracias.
Saludos.
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

Martin_tec
Moderador
Moderador
Mensajes: 913
Registrado: Sab Abr 24, 2010 4:23 pm
Ubicación: Corrientes Capital

Re: MegaStar LCD-26C (chino) sin imagen pero con audio

Mensaje por Martin_tec » Mié Feb 05, 2014 8:35 pm

Si esta en paralelo a la resistencia de al lado es del mismo valor pero si esta alimentando algún IC, verificar también que voltaje llega a dicha R y cuanto necesita lo que esta alimentando para hacer el calculo. Lo ideal seria que pases el código o número de chasis y si conseguimos alguna foto o diagrama y vemos si se puede encontrar el valor.
Saludos y éxitos.

tuki
Aprendiz
Aprendiz
Mensajes: 30
Registrado: Vie Jun 11, 2010 11:17 am
Ubicación: Pilar - Paraguay

Re: MegaStar LCD-26C (chino) sin imagen pero con audio

Mensaje por tuki » Jue Feb 06, 2014 12:27 pm

Buenas Martín paso los datos de la Main Board y del Inverter por ahí es de ayuda
Main Board = Main Board 090-6M1610-00
Inverter =VIT71868.00 REV:2

Trate de levantar el circuito en la zona de R14 , lo subo como adjunto a ver que opinas..
Cualquier sugerencia sera bienvenida.
Saludos.

☼ Solución ☼
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

tuki
Aprendiz
Aprendiz
Mensajes: 30
Registrado: Vie Jun 11, 2010 11:17 am
Ubicación: Pilar - Paraguay

Re: MegaStar LCD-26C (chino) sin imagen pero con audio

Mensaje por tuki » Sab Feb 08, 2014 7:34 pm

Buenas colegas, les comento que llegue a la solución de esta falla. la resistencia abierta R14 es una resistencia limitadora , con un valor de 560 ohm, se reemplazo dicho componente y el televisor salio andando.
Muchas gracias por la ayuda brindada.
Saludos.

Cerrado