Samsung CN 5085VB chasis K15B no enciende * + ·

Cerrado
TATUZA
Fundador
Fundador
Mensajes: 3794
Registrado: Vie Oct 30, 2009 11:05 am
Ubicación: Villa María, Córdoba, Argentina
Contactar:

Samsung CN 5085VB chasis K15B no enciende * + ·

Mensaje por TATUZA » Jue Nov 26, 2009 8:20 pm

Este aparato enciende el led, le das power y pega el relay y se corta y así continúa, la tensión de la fuente es la normal, no le he encontrado nada el modelo es CN 5085VB :?: :?: :?: :? :?

JJN
Aprendiz
Aprendiz
Mensajes: 11
Registrado: Dom Nov 08, 2009 9:15 pm
Ubicación: Argentina

Re: Samsung no enciende

Mensaje por JJN » Jue Nov 26, 2009 9:09 pm

¿El diodo en paralelo al Relay, está bien? Mejor si quitas el relay y asociados para probar, ya que sólo están para activar a la bobina desmagnetizadora.
¿Ya tienes el diagrama?

hector
Experto
Experto
Mensajes: 237
Registrado: Vie Nov 13, 2009 8:26 am
Ubicación: Florencia- Santa Fe
Contactar:

Re: Samsung no enciende

Mensaje por hector » Vie Nov 27, 2009 1:13 pm

hola tatu,fijate la etapa de salida vertical pues lo que debe estar ocurriendo es que se pretege por falla en esa etapa.
suerte

Oña
Técnico Calificado
Técnico Calificado
Mensajes: 701
Registrado: Vie Oct 30, 2009 5:35 pm
Ubicación: Bs As. ARGENTINA

Re: Samsung no enciende

Mensaje por Oña » Vie Nov 27, 2009 3:00 pm

:arrow: En ese TV suele fallar el vertical TDA8356 y al no llegar el pulso vertical o del horizontal al micro SMM126, este se protege verifica el F304=0.15 Ohm C851=22µF que de hallarse seco deja elevar la temperatura.

alberto
Experto
Experto
Mensajes: 1289
Registrado: Vie Oct 30, 2009 3:54 pm
Ubicación: Luis Beltran Rio Negro Argentina

Re: Samsung no enciende

Mensaje por alberto » Vie Nov 27, 2009 4:08 pm

Tatu por que no cambias el multiregulador.

TATUZA
Fundador
Fundador
Mensajes: 3794
Registrado: Vie Oct 30, 2009 11:05 am
Ubicación: Villa María, Córdoba, Argentina
Contactar:

Re: Samsung no enciende

Mensaje por TATUZA » Vie Nov 27, 2009 9:38 pm

Bueno sigo acá con este muerto, encontré el choque L102 abierto, y el sintonizador en corto directo la pata de los 12 volt a masa, sustituí y continúa IGUAL :evil: :evil: :evil: :arrow: :G

hector
Experto
Experto
Mensajes: 237
Registrado: Vie Nov 13, 2009 8:26 am
Ubicación: Florencia- Santa Fe
Contactar:

Re: Samsung no enciende

Mensaje por hector » Vie Nov 27, 2009 9:52 pm

tenes que tener otro corto en algun lado,te fijaste en la etapa vertical si esta todo bien?

TATUZA
Fundador
Fundador
Mensajes: 3794
Registrado: Vie Oct 30, 2009 11:05 am
Ubicación: Villa María, Córdoba, Argentina
Contactar:

Re: Samsung no enciende

Mensaje por TATUZA » Sab Nov 28, 2009 11:11 am

Bueno , cambie el vertical y sigue igual, me pongo a medir y encuentro que dos zener me daban en corto, lo levanto, y miden bien, sobre las pistas sigue el corto las sigo, y van a las patas 46 y 47 del jungla, TDA 8374 1 X , levanto estas y el corto a masa desaparece, es decir el jungla en corto, si alguien me puede pasar el diagrama, ya que el que tengo de este modelo no coincide, CN 5085VB chasis K15B y el que tengo del tv en cuestión dice KCT12A :G :G

alberto
Experto
Experto
Mensajes: 1289
Registrado: Vie Oct 30, 2009 3:54 pm
Ubicación: Luis Beltran Rio Negro Argentina

Re: Samsung no enciende

Mensaje por alberto » Sab Nov 28, 2009 11:29 am

va diagrama espero te sirva.


download/file.php?id=476

TATUZA
Fundador
Fundador
Mensajes: 3794
Registrado: Vie Oct 30, 2009 11:05 am
Ubicación: Villa María, Córdoba, Argentina
Contactar:

Re: Samsung no enciende

Mensaje por TATUZA » Sab Nov 28, 2009 12:29 pm

No Alberto ese no es, es el mismo que tengo yo, el chasis que necesito es el KCT12A, ya pongo un post con el pedido de diagrama

alberto
Experto
Experto
Mensajes: 1289
Registrado: Vie Oct 30, 2009 3:54 pm
Ubicación: Luis Beltran Rio Negro Argentina

Re: Samsung no enciende

Mensaje por alberto » Sab Nov 28, 2009 7:55 pm

Tatu te paso esta data es de fer de miarroba.
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

TATUZA
Fundador
Fundador
Mensajes: 3794
Registrado: Vie Oct 30, 2009 11:05 am
Ubicación: Villa María, Córdoba, Argentina
Contactar:

Re: Samsung CN 5085VB chasis K15B no enciende * +

Mensaje por TATUZA » Mié Sep 15, 2010 5:42 pm

Bueno creí que lo había puesto, pero se me pasó, al tiempo largooooo, me puse con el, le cambié la jungla y salió perfecto, estaba mal el integrado este haciendo que el tv no encienda, un abrazo


► Solución ◄

Cerrado