crown mustang cm297 jfl no enciende

Responder
andychaco
Experto
Experto
Mensajes: 132
Registrado: Vie Dic 21, 2012 3:21 pm

crown mustang cm297 jfl no enciende

Mensaje por andychaco » Mié Jul 10, 2019 8:55 pm

este tv tiene los 350v en la entrada fuente primaria y en la secundaria solo estan presentes los 14v del sector del audio, desconecte la fuente y cargo con lampara de prueba y no tengo nada de voltaje en el +b. la lampara hace un pequeño destello y se apaga. el led de stand by tampoco enciende, lo que pude ver es que en el pin 4 del strw 6756 varia su voltaje entre 11v y 14 v. ese pin toma voltaje con una resistencia directamente de la alterna (220v) y luego con una resistencia va a una pata del opto la otra pata del opto va con un zener (puede regular con el conjunto opto y el zener) . lo que no puedo entender es como regula el voltaje en ese pin. ya que cuando desconecto el pin 4 del str el voltaje sube a 40v. puedo probar con un strw 6754? para sacarme la duda del str. ya que no tengo ninguno 6756. y despues lógicamente poner el que lleva. tambien les comento que cambie os filtros del primario y del +b de salida. el chasis es JYM-471-02.

andychaco
Experto
Experto
Mensajes: 132
Registrado: Vie Dic 21, 2012 3:21 pm

Re: crown mustang cm297 jfl no enciende

Mensaje por andychaco » Dom Jul 21, 2019 5:00 pm

buenas tardes colegas les comento que la falla era una resisencia de 56k al 1% que esta conectada al tl431

Fernando Giachero
Fundador
Fundador
Mensajes: 10210
Registrado: Vie Oct 30, 2009 10:59 am
Ubicación: Córdoba (Argentina)
Contactar:

Re: crown mustang cm297 jfl no enciende

Mensaje por Fernando Giachero » Lun Jul 22, 2019 8:57 pm

Muchas gracias por el tip, colega.

Responder