Índice general » Area Reparaciones y Soluciones » Audio

 






Nuevo tema Responder al tema
Autor Mensaje
 Asunto: Pyramid America PB1400.4V audio distorsionado
NotaPublicado: Vie Abr 19, 2013 12:47 pm
  

Experto
Experto

Registrado: Vie Dic 17, 2010 11:04 pm
Mensajes: 122
saludos, me llego esta planta con 2 transistores de una de las salidas en corto ,lo reemplaze por d998 y b778 ,los originales eran c5198 y a1941 ,ahora las 4 salidas se escuchan con distorsion ,revise tension en los transistores amplificadores encontrando 26v+ y 28v- ,dedusco que este voltaje esta bien ya que los filtros son de 2200uf x 35v ,en la etapa preamplificadora la señal de audio que entrega a la etapa amplificadora es limpia mas laque hay en la base de los transistores amplificadora es distorsionada ,si alguien tiene alguna recomendacion o sugerencia lo agradeceria.


          Arriba  
Compartir en Facebook Compartir en Twitter Compartir en Digg Compartir en MySpace Compartir en Delicious 
 Asunto: Re: planta PYRAMID AMERICA PB1400.4V saudio distorsionado
NotaPublicado: Vie Abr 19, 2013 2:20 pm
  

Experto
Experto

Registrado: Jue Ene 26, 2012 5:37 pm
Mensajes: 154
este si es mi ramo colega mira para que tu amplificador funcine nesesitas tener +b y -b que puede ser desde 20 volts asta 60volts en colectores de los transitores de audio
epor otro lugar hay un voltaje de +15v y -15volts que debe estar presentes en los preamplificadores 4558 4558s etc en pin 4 y 8 respectivamente si todo eso tienes presente revisar transistores drivers que no creo sea tu caso al tener audio distorcionado en todos los canales tendria que ser forzozamente en la etapa pre amp revisa bien estos integrados se dañan poco pero si llegan a fallar
ok no mire que ya tenias revisada la etapa de preamp entonces tu problema es un transistor driver o filtro seco en comienza a aislar canales para que veas si es en n canal en especifico revisa todos los transistores drivers en especial los d 600 y su complemento


          Arriba  
 
 Asunto: Re: planta PYRAMID AMERICA PB1400.4V saudio distorsionado
NotaPublicado: Vie Abr 19, 2013 4:17 pm
  

Experto
Experto

Registrado: Vie Dic 17, 2010 11:04 pm
Mensajes: 122
alex8 escribió:
este si es mi ramo colega mira para que tu amplificador funcine nesesitas tener +b y -b que puede ser desde 20 volts asta 60volts en colectores de los transitores de audio
epor otro lugar hay un voltaje de +15v y -15volts que debe estar presentes en los preamplificadores 4558 4558s etc en pin 4 y 8 respectivamente si todo eso tienes presente revisar transistores drivers que no creo sea tu caso al tener audio distorcionado en todos los canales tendria que ser forzozamente en la etapa pre amp revisa bien estos integrados se dañan poco pero si llegan a fallar
ok no mire que ya tenias revisada la etapa de preamp entonces tu problema es un transistor driver o filtro seco en comienza a aislar canales para que veas si es en n canal en especifico revisa todos los transistores drivers en especial los d 600 y su complemento

saludos compañero alex ,si tienen presente los 15+ y 15- en los pre ,usa 8 en total y tambien la señal de audio sale limpia en estos pre ,los mosfet de fuente los revise y estan buenos ,los transistores que me dices no usa pero usa D669A y estan buenos ,la verdad que estoy viendo lejos con esta falla. gracias por tu interes y colaboracion.


          Arriba  
 
 Asunto: Re: planta PYRAMID AMERICA PB1400.4V saudio distorsionado
NotaPublicado: Vie Abr 19, 2013 5:08 pm
  

Experto
Experto

Registrado: Jue Ene 26, 2012 5:37 pm
Mensajes: 154
ok compañero pero tu falla comenzo al poner los transistores lo calaste con los tres canales a ver que acia yo creo que tienes transistores quemados o en corto f,fugas en el canal que se te quemaron los transistores.
saca los transistores de potencia de 3 canales y dejas un canal y asi sucecivamente pero en verdad creo que tu problema es en driver donde se comienza a amplificar la señal transistores c3198 y a1266 al comenzar el circuito
ok no tengo el diagrama pero algunos de estos tambien usan otros pre para empezar a mandar el sonido a cada canal en etapa de amplificacion y lo pones exactamente ala mitad de la pcb me podrias subir una foto yo no aye el esquematico para ayudarte mejor


          Arriba  
 
 Asunto: Re: planta PYRAMID AMERICA PB1400.4V saudio distorsionado
NotaPublicado: Vie Abr 19, 2013 6:36 pm
  

Experto
Experto

Registrado: Vie Dic 17, 2010 11:04 pm
Mensajes: 122
alex8 escribió:
ok compañero pero tu falla comenzo al poner los transistores lo calaste con los tres canales a ver que acia yo creo que tienes transistores quemados o en corto f,fugas en el canal que se te quemaron los transistores.
saca los transistores de potencia de 3 canales y dejas un canal y asi sucecivamente pero en verdad creo que tu problema es en driver donde se comienza a amplificar la señal transistores c3198 y a1266 al comenzar el circuito
ok no tengo el diagrama pero algunos de estos tambien usan otros pre para empezar a mandar el sonido a cada canal en etapa de amplificacion y lo pones exactamente ala mitad de la pcb me podrias subir una foto yo no aye el esquematico para ayudarte mejor


Si necesita este archivo, solo registrese, es gratis. - CLICK AQUI -



          Arriba  
 
 Asunto: Re: planta PYRAMID AMERICA PB1400.4V saudio distorsionado
NotaPublicado: Vie Abr 19, 2013 8:30 pm
  

Experto
Experto

Registrado: Jue Ene 26, 2012 5:37 pm
Mensajes: 154
ahi estan los transistores d600 y b631 principales sospechosos cuando truenan los de potencia y resistencias abiertas lo que me parece extraño es que lo tengas en tods los canales mira rastrea el sonido desde entrada asta el lugar en donde se distorciona con un amplificador pequeño
suerte
te quise marcar las areas mas importantes pero no pude editar la foto soy malo para la compu


          Arriba  
 
 Asunto: Re: planta PYRAMID AMERICA PB1400.4V saudio distorsionado
NotaPublicado: Lun Abr 22, 2013 5:20 pm
  

Experto
Experto

Registrado: Vie Dic 17, 2010 11:04 pm
Mensajes: 122
alex8 escribió:
ahi estan los transistores d600 y b631 principales sospechosos cuando truenan los de potencia y resistencias abiertas lo que me parece extraño es que lo tengas en tods los canales mira rastrea el sonido desde entrada asta el lugar en donde se distorciona con un amplificador pequeño
suerte
te quise marcar las areas mas importantes pero no pude editar la foto soy malo para la compu

saludos alex ,el transistor que trae es d669a y c1518, a1015, c3200 , me imagino que el tu me d600 es el d669a en esta planta ,bueno lo cambie y nada ,y tambuien cambie un c1518 en el canal la estaba en corto las salidas ,este transistor c1518 tenia fuga ,pero sigue la falla ,rastre el sonido llega a la base del transistor Q4(c1815) y de este transistor empieza la distorsion ,claro reemplaze este pero no mejoro, me faltan revisar las resistencias, gracias por tu comentario y interes .


          Arriba  
 
 Asunto: Re: planta PYRAMID AMERICA PB1400.4V saudio distorsionado
NotaPublicado: Mar Abr 23, 2013 8:01 pm
  

Experto
Experto

Registrado: Jue Ene 26, 2012 5:37 pm
Mensajes: 154
bueno pues entonces ya no queda mas que tengas resistencias abiertas como tu dices si ya revisate todo lo demas no tengo el manual me gustaria encontrarlo para poderte ayudar mas pero ya trabajaste canal por canal trabaja en un canal ala ves a veces la falla las encuentro mas facil asi y lo mas seguro seran en el transistor que tu mencionas voy a mirar uno que tengo parecido a ver si te puedo sugerir algo mas suerte colega


          Arriba  
 
 Asunto: Re: planta PYRAMID AMERICA PB1400.4V saudio distorsionado
NotaPublicado: Vie May 03, 2013 3:34 pm
  

Avanzado
Avanzado

Registrado: Vie Feb 22, 2013 5:41 pm
Mensajes: 32
jgzs los d998 y b778 son transistores complementarios mosfet, los otros son transistores comunes de potencia asi que no son reemplazos.


          Arriba  
 
 Asunto: Re: planta PYRAMID AMERICA PB1400.4V saudio distorsionado
NotaPublicado: Vie May 03, 2013 5:47 pm
  

Experto
Experto

Registrado: Vie Dic 17, 2010 11:04 pm
Mensajes: 122
Skorpion escribió:
jgzs los d998 y b778 son transistores complementarios mosfet, los otros son transistores comunes de potencia asi que no son reemplazos.

saludo skorpion ,en ninguna parte encuentro que estos dos transistores sean mosfet y miden como transistores normales ,gracias por tu comentarios .


          Arriba  
 
 Asunto: Re: Planta Pyramid America PB1400.4V saudio distorsionado
NotaPublicado: Vie May 03, 2013 6:49 pm
  

Avanzado
Avanzado

Registrado: Vie Feb 22, 2013 5:41 pm
Mensajes: 32


          Arriba  
 
 Asunto: Re: Planta Pyramid America PB1400.4V saudio distorsionado
NotaPublicado: Vie May 03, 2013 6:55 pm
  

Avanzado
Avanzado

Registrado: Vie Feb 22, 2013 5:41 pm
Mensajes: 32
te mando el ultimo link ya que no funcionaba
http://hkddz.member.seekic.com/product_center/D998.html


          Arriba  
 
 Asunto: Re: Planta Pyramid America PB1400.4V saudio distorsionado
NotaPublicado: Lun May 06, 2013 2:56 pm
  

Experto
Experto

Registrado: Jue Ene 26, 2012 5:37 pm
Mensajes: 154
buenos dias colega sigue batallando con ese amplificador comente que mas a echo asta ahora si aislastes trabajar canal por canal y que paso?
retire los transistores de potencia en primer lugar el de el canal dañado en primera instancia y comenta haga eso compañero y le aseguro que pronto saldra andando ese amplificador


          Arriba  
 
 Asunto: Re: Planta Pyramid America PB1400.4V saudio distorsionado
NotaPublicado: Mar May 07, 2013 9:21 am
  

Experto
Experto

Registrado: Vie Dic 17, 2010 11:04 pm
Mensajes: 122
alex8 escribió:
buenos dias colega sigue batallando con ese amplificador comente que mas a echo asta ahora si aislastes trabajar canal por canal y que paso?
retire los transistores de potencia en primer lugar el de el canal dañado en primera instancia y comenta haga eso compañero y le aseguro que pronto saldra andando ese amplificador

saludos alex ,todavia tengo la planta retire los transistores amplificadores del canal malo y nada queda igual ,pero voy a aislar la señal de audio canal por canal a ver que paso ,gracias por tu consejo y interes cualquier novedad comento


          Arriba  
 
 Asunto: Re: Planta Pyramid America PB1400.4V saudio distorsionado
NotaPublicado: Mar May 07, 2013 10:16 am
  

Avanzado
Avanzado

Registrado: Vie Feb 22, 2013 5:41 pm
Mensajes: 32
Amigo jgzs medi la fuente , el + - tienen que ser iguales, si no es asi podrias probar con otra fuente que tengas haber que pasa.
con cuantos A estas alimentando la planta ?
A veces las cosas se complican y mas si no hay diagrama tene paciencia entre todos los foreros vamos a darte una mano.


          Arriba  
 
 Asunto: Re: Planta Pyramid America PB1400.4V saudio distorsionado
NotaPublicado: Lun May 13, 2013 5:07 pm
  

Experto
Experto

Registrado: Jue Ene 26, 2012 5:37 pm
Mensajes: 154
como vas colega con ese amplificador tine que ser una de estas tu problema
1 transistor en corto o fugas en driver o pre amp
2 resistencia abierta en amp
3 falta de un voltaje de -15 o 15, +b,-b
4 capacitor seco mandando casi toda la señal a tierra (poco probable) en estos amp solo una ves me a sucedido en 15 años
no se como mas ayudarte me gustaria acer mas por que me siento como que esta ud muy cerca pero todavia no se deja ver ese componente malo aaaa ojo en esoso las mas comunes son pistas abiertas me abia olvidado por completo
suerte colega echele ganas que no le gane por el tiempo invertido no paga economicamente pero si en su experiencia


          Arriba  
 
 Asunto: Re: Planta Pyramid America PB1400.4V saudio distorsionado
NotaPublicado: Mar May 14, 2013 8:47 am
  

Experto
Experto

Registrado: Vie Dic 17, 2010 11:04 pm
Mensajes: 122
alex8 escribió:
como vas colega con ese amplificador tine que ser una de estas tu problema
1 transistor en corto o fugas en driver o pre amp
2 resistencia abierta en amp
3 falta de un voltaje de -15 o 15, +b,-b
4 capacitor seco mandando casi toda la señal a tierra (poco probable) en estos amp solo una ves me a sucedido en 15 años
no se como mas ayudarte me gustaria acer mas por que me siento como que esta ud muy cerca pero todavia no se deja ver ese componente malo aaaa ojo en esoso las mas comunes son pistas abiertas me abia olvidado por completo
suerte colega echele ganas que no le gane por el tiempo invertido no paga economicamente pero si en su experiencia

saludos alex, no e tenido tiempo de seguir con la planta ,pero en estos dias la vuelvo a retomar ,bhueno ya revise transistores y resistencias ,filtros los medi con un capacimetro miden bien ,claro esto no quiere decir que esten buenos ,me a pasodo con filtros que miden bien y esta malos, bueno seguire intentando en lo que tenga tiempo ,gracias por tu interes y aporte.


          Arriba  
 
 
Nuevo tema Responder al tema

Auspiciantes



Cursos




¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados


Buscador Planetatecnico !!!



Mostrar mensajes previos:  Ordenar por  

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro


Índice general » Area Reparaciones y Soluciones » Audio


[Valid Atom 1.0] CSS Vlido!

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traducción al español por Huan Manwë