Índice general » Area Reparaciones y Soluciones » Reparación de TV TRC (Tubo)

 






Avisos del Foro


!! Si solucionaste tu tema favor de presionar el boton Imagen Gracias !!


Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas
Autor Mensaje
 Asunto: Noblex 20TC697 chasis P62SN imagen distorsionada
NotaPublicado: Mar Oct 04, 2011 1:56 pm
  

Avatar de Usuario
Avanzado
Avanzado

Registrado: Mié Oct 27, 2010 5:30 pm
Mensajes: 71
Ubicación: Buenos Aires
Hola Gente! tengo un Noblex 20tc697 chasis P62SN que no prendia y tenia un corto! hasta que le encontre la falla que era un diodo 4148, pero ahora el problema es que funciona casi normal solo que tiene la imagen distorcionada hacia la derecha, tanto en entrada A/V como por Sinto. asi que se descarta el sinto, es como un fantasma pero son lineas muy finas muy pegaditas en los contornos de la imagen, pero donde mas se nota es en las letras y numeros que ahi se superponen y no se ve casi nada! en la demas imagenes casi no se nota, son lineas verticales que repiten la imagen seran unas 8 ! tambien tengo un soplido en los parlantes! osea que cuando bajo el bolumen del todo se sigue escuchando el famoso soplido, estube reemplazando capacitores de toda la etapa de audio y los del secundario pero no doy con la solucion! lo unico raro que encontre es que en el integrado de audio en vez de 16.5 hay 15v no se si podra deberse a eso? bueno si alguno me puede tirar una idea se agradece!! Claudio

_________________
Claudio


          Arriba  
Compartir en Facebook Compartir en Twitter Compartir en Digg Compartir en MySpace Compartir en Delicious 
Desconectado
 Asunto: Re: Noblex 20TC697 chasis P62SN imagen distorsionada
NotaPublicado: Mar Oct 04, 2011 4:42 pm
  

Avatar de Usuario
Técnico Calificado
Técnico Calificado

Registrado: Vie Oct 30, 2009 4:24 pm
Mensajes: 894
Ubicación: BsAs
En primera instancia, deberías mencionar la ubicación del diodo 4148, según tus comentarios, me inclinaría por capacitores electroliticos en mal estado, tendrías que definir mas claramente si lo que interpretas como soplido pueda ser rizado o riple, de ser así, tenemos una pista a seguir, saludos. Jorge


          Arriba  
 
 Asunto: Re: Noblex 20TC697 chasis P62SN imagen distorsionada
NotaPublicado: Mar Oct 04, 2011 10:59 pm
  

Avatar de Usuario
Avanzado
Avanzado

Registrado: Mié Oct 27, 2010 5:30 pm
Mensajes: 71
Ubicación: Buenos Aires
Hola Jorge! el 4148 en corto era el D205 de la linea de 12v que va a la pata 1 del vertical, y lo del sonido mo es riple ni sumbido de alterna, es el simple shhhh como cuando se sube el volumen de un equipo sin audio, osea que cuando yo bajo el volumen a cero, se sigue escuchando el soplido. gracias!! Claudio

_________________
Claudio


          Arriba  
 
 Asunto: Re: Noblex 20TC697 chasis P62SN imagen distorsionada
NotaPublicado: Vie Nov 11, 2011 12:18 am
  

Avatar de Usuario
Avanzado
Avanzado

Registrado: Mié Oct 27, 2010 5:30 pm
Mensajes: 71
Ubicación: Buenos Aires
Hola gente! les cuento que despues de mucho tiempo encontre la falla de imagen, que era que se veia como un fantasma pero en realidad era como una lineas muy finas en el contorno de la imagen, fijandome en otra placa similar, me di cuenta que el filtro de video 201 de tres patas! estaba puesto al revez!! no se si alguin lo hizo a proposito o fue un error de otra reparacion! si no miraba otra placa jamas me iba a dar cuenta! saludos Claudio

_________________
Claudio


          Arriba  
 
 Asunto: Re: Noblex 20TC697 chasis P62SN imagen distorsionada
NotaPublicado: Vie Nov 11, 2011 5:14 am
  

Avanzado
Avanzado

Registrado: Mié May 04, 2011 11:37 pm
Mensajes: 72
claudio34ar escribió:
Hola gente! les cuento que despues de mucho tiempo encontre la falla de imagen, que era que se veia como un fantasma pero en realidad era como una lineas muy finas en el contorno de la imagen, fijandome en otra placa similar, me di cuenta que el filtro de video 201 de tres patas! estaba puesto al revez!! no se si alguin lo hizo a proposito o fue un error de otra reparacion! si no miraba otra placa jamas me iba a dar cuenta! saludos Claudio

ok amigo pero lo de la imagen se corrigio con esa pieza al revez ,pero lo del audio no doy como se le quito ese ruido si el audio a bajo volumen no tiene porque escucharse ,el video es independiente del audio,la bobina era de aft ,video,audio.....,creeme que mi cabeza parecia una licuadora pensando como ayudarte con esta singular falla,a mi tambien me han pasado sobretodo cuando alguien la trato de reparar primero,son dificiles porque estas fallas no existen pero con logica y ganas sale la chamba,,baayy :) espero tu respuesta


          Arriba  
 
Desconectado
 Asunto: Re: Noblex 20TC697 chasis P62SN imagen distorsionada
NotaPublicado: Vie Nov 11, 2011 8:26 am
  

Avatar de Usuario
Técnico Calificado
Técnico Calificado

Registrado: Vie Oct 30, 2009 4:24 pm
Mensajes: 894
Ubicación: BsAs
Favor, podes aclarar a que te refieres con 201, en que zona se encuentra, necesito saber que componente estamos hablando, gracias. Jorge


          Arriba  
 
 Asunto: Re: Noblex 20TC697 chasis P62SN imagen distorsionada
NotaPublicado: Vie Nov 11, 2011 1:16 pm
  

Avatar de Usuario
Avanzado
Avanzado

Registrado: Mié Oct 27, 2010 5:30 pm
Mensajes: 71
Ubicación: Buenos Aires
Hola! perdon, el filtro es el que figura en el diagrama P62SN como X201 es de tres patas tiene como 3 tetitas! el mismo estaba puesto al revez, asi que ahora se ve perfecto! la otra falla del sonido que no es grave es que con el volumen al minimo se escucha un poco de ruido blanco! saludos. Claudio

_________________
Claudio


          Arriba  
 
 Asunto: Re: Noblex 20TC697 chasis P62SN imagen distorsionada  Tema solucionado
NotaPublicado: Vie Nov 11, 2011 1:19 pm
  

Avatar de Usuario
Avanzado
Avanzado

Registrado: Mié Oct 27, 2010 5:30 pm
Mensajes: 71
Ubicación: Buenos Aires
raul castillo garcia escribió:
claudio34ar escribió:
Hola gente! les cuento que despues de mucho tiempo encontre la falla de imagen, que era que se veia como un fantasma pero en realidad era como una lineas muy finas en el contorno de la imagen, fijandome en otra placa similar, me di cuenta que el filtro de video 201 de tres patas! estaba puesto al revez!! no se si alguin lo hizo a proposito o fue un error de otra reparacion! si no miraba otra placa jamas me iba a dar cuenta! saludos Claudio

ok amigo pero lo de la imagen se corrigio con esa pieza al revez ,pero lo del audio no doy como se le quito ese ruido si el audio a bajo volumen no tiene porque escucharse ,el video es independiente del audio,la bobina era de aft ,video,audio.....,creeme que mi cabeza parecia una licuadora pensando como ayudarte con esta singular falla,a mi tambien me han pasado sobretodo cuando alguien la trato de reparar primero,son dificiles porque estas fallas no existen pero con logica y ganas sale la chamba,,baayy :) espero tu respuesta


Hola Raul! si la falla se corrigio! se ve perfecto, se ve que en una reparacion anterior lo dieron vuelta, no se si por maldad o por error.pero la verdad es que me volvi loco!, y lo del sonido no es grave. solo que cuando bajas el volumen al minimo se sigue escuchando ruido blanco! Saludos y gracias! Claudio

_________________
Claudio


          Arriba  
 
 
Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas

Auspiciantes



Cursos




¿Quién está conectado?

Usuarios navegando por este Foro: beto15 y 3 invitados


Buscador Planetatecnico !!!



Mostrar mensajes previos:  Ordenar por  

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro


Índice general » Area Reparaciones y Soluciones » Reparación de TV TRC (Tubo)


[Valid Atom 1.0] CSS Vlido!

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traducción al español por Huan Manwë