Samsung PS43D450A2W se protege y se apaga

Responder
GSXRK6
Avanzado
Avanzado
Mensajes: 63
Registrado: Mié May 23, 2012 6:50 pm

Samsung PS43D450A2W se protege y se apaga

Mensaje por GSXRK6 » Mié Mar 13, 2019 4:22 pm

Hola a todos, buenas tardes.
Me ha llegado este aparato, Tv Plasma Samsung PS43D450A2W que presenta una falla de protección.
Cuando enchufas el TV a la corriente, sin necesidad de apretar ningún botón el TV arranca, sale el logotipo de la marca, se oye y se ve pero a los 10 o 20 segundos aproximadamente se apaga.
La placa de la fuente de alimentación es una BN44-OO442B, he desconectado todos los cables y le he puesto "carga falsa" para poder saber si entrega los voltajes adecuados.
He puenteado, en el conector CN801, "el que va a la Main-Board", el PS-ON con la toma de tierra GND, y en el conector CN802, " el que va a la T-COM, también he puenteado con una resistencia de 47 ohm, los Pins B5 con el VS-ON.
He enchufado la placa a la corriente.
He comprobado los diferentes valores del conector CN804, " el que va a la tarjeta Y", el Pin Va, da 57V y debería dar 58V, el Pin B15V, da 15V y los 2 Pines VS deberian dar 207V y dan 206V.
He comprobado los Pines del conector CN801, "el que va a la Main-Board", los 4 Pines de 5V y los tres Pines de 15V y todos dan la medida correcta.
He comprobado los Pines del conector CN802 "el que va a la T-COM", dos Pines de 5V que dan el voltaje adecuado, pero no así el resto, VS-ON, PS-ON, VS-CON, no dan ninguna lectura, alguien podría decirme cuales son los voltajes correctos para esos Pins o en su defecto donde podría conseguir el diagrama para poder hacerme una idea. Gracias.
Por favor redactar titulo correctamente!Marca luego modelo y por ultimo la falla.Muchas gracias!
Última edición por Diego Merlo el Mié Mar 13, 2019 11:34 pm, editado 1 vez en total.
Razón: Titulo mal redactado

GSXRK6
Avanzado
Avanzado
Mensajes: 63
Registrado: Mié May 23, 2012 6:50 pm

Re: Tv Samsung se protege y se apaga

Mensaje por GSXRK6 » Mié Mar 13, 2019 6:41 pm

Quería editar mi mensaje pero ya que no puedo, lo dejare aquí. He comprobado los 6 Pines del conector CN 802, "el que va a la T-COM", dos Pines de 5V, que dan el voltaje adecuado, el VS-ON, da 3.2V, el PS-ON, me da 3,2V pero solo cuando esta en Standby, al encender el TV, baja a 1,6V, el VS-CON, no me da ninguna lectura alguien podría decirme cual es el voltaje correcto para ese Pin o en su defecto donde podría conseguir el diagrama para poder hacerme una idea. Gracias.

Responder