Índice general » Miles de Fallas Reales Solucionadas - Television - Audio » Base de Fallas resueltas en TV (TRC) » Philips

 






Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas
Autor Mensaje
 Asunto: · Philips 20GR1356/77B no arranca la fuente
NotaPublicado: Vie Dic 04, 2009 4:52 pm
  

Avanzado
Avanzado

Registrado: Mié Nov 11, 2009 8:56 pm
Mensajes: 67
hola todos les cometo que este tele ya me canso no logro hacer que prenda ya le cambie todos los diodos los capacitores el MOSFET el flyback la bobinita que esta cerca al flyback el integrado vertical los zeners de la fuente y no logro que me de mas de 10 volts la fuente si alguien tiene la formula de como lograr que arranque la fuente se lo voy agradecer o si hay alguna forma de adaptarle una fuente genérica o hacerle algo para que prenda porque ahora lo único que anda es el standby


          Arriba  
Compartir en Facebook Compartir en Twitter Compartir en Digg Compartir en MySpace Compartir en Delicious 
 Asunto: Re: philips 20gr1356/77b no arranca la fuente  Tema solucionado
NotaPublicado: Sab Dic 05, 2009 11:01 am
  

Principiante
Principiante

Registrado: Sab Dic 05, 2009 10:28 am
Mensajes: 2
Ubicación: Resistencia, Chaco
Hola aldoore, y de paso un saludo a todos los Colegas y Amigos, lo primero que tienes que hacer es aislar la fuente separándola del horizontal, y cargándola con un foco de 60W. Al foco lo tenés que poner una llave de corte, para que, cuando le das arranque, dejar que levante tensión la fuente (al llegar a unos 70V. aproximadamente) debes habilitar el foco con la llave, porque de otra forma la fuente no va a arrancar. Si la fuente no arranca, entonces el problema está en la fuente, caso contrario si la fuente arranca y te da los voltajes normales, entonces deberías buscar la falla en el horizontal. Esto es lo primero que deberías hacer para poder aislar en donde está el problema. No te puedo explicar mejor debido a que estoy en un Cyber y no tengo el diagrama. Suerte.


          Arriba  
 
 Asunto: Re: philips 20gr1356/77b no arranca la fuente
NotaPublicado: Sab Dic 05, 2009 3:22 pm
  

Avatar de Usuario
Avanzado
Avanzado

Registrado: Lun Nov 16, 2009 1:29 am
Mensajes: 64
Ubicación: Tigre Buenos Aires argentina
Hola Aldoore :!:, 8-) , :?:, supongo que ya has revisado también el TR de salida horizontal, :arrow: ,la tensión en la salida del +B tiene que ser de 95V y cuando enciende aumenta a 97,5V cuando inicia el funcionamiento, en condiciones de espera tenés que tener 5,1V, en el caso de que tengas esta tensión en espera mas alta o no tengas tensión alguna, revisa el tiristor 6641 (SF2D41), y lo zener asociados a esta generalmente el tiristor se jode y si esta bien cambia la jungla que suele ponerse en corto la parte del oscilador horizontal, jugate y cámbiala no esta cara sale 35 pesos ,te deseo suerte, cualquier cosa seguí :ugeek:,y si funciona :G :G :G :G
GALARTV DE TIGRE


          Arriba  
 
 Asunto: Re: philips 20gr1356/77b no arranca la fuente
NotaPublicado: Lun Dic 07, 2009 1:34 pm
  

Avanzado
Avanzado

Registrado: Mié Nov 11, 2009 8:56 pm
Mensajes: 67
Hola les digo que probé TR de salida horizontal y esta bueno la tensión que tengo en el B+es de 11 volts, ya cambie el jungla también lo único que tenia puesto el TDA8305 y yo le puse el TDA8305A que me dijeron que son iguales, alguien sabe si son iguales o no


          Arriba  
 
 Asunto: Re: philips 20gr1356/77b no arranca la fuente
NotaPublicado: Lun Dic 07, 2009 7:12 pm
  

Avatar de Usuario
Fundador
Fundador

Registrado: Vie Oct 30, 2009 11:05 am
Mensajes: 3459
Ubicación: Villa María, Córdoba, Argentina
Si al levantar el +B solo tenes 11volt tu problema esta en la fuente, ahora si al levantarlo aparece el voltaje normal tenés un gran corto después de la fuente, controlá el capacitor del driver horizontal, suerte :G

_________________
SI USTED HACE UNA CONSULTA EN EL FORO, RESPONDALA SIEMPRE, LOS COLEGAS QUE LE CONTESTAN, INVIERTEN SU TIEMPO EN AYUDARLO, GRACIAS POR COLABORAR


          Arriba  
 
 Asunto: Re: philips 20gr1356/77b no arranca la fuente
NotaPublicado: Lun Dic 07, 2009 8:12 pm
  

Moderador
Moderador

Registrado: Vie Oct 30, 2009 3:54 pm
Mensajes: 1280
Ubicación: Luis Beltran Rio Negro Argentina
Con lampara de carga cuanto tiene el +B?

con el tema de lampara en esos chasis, es así le pones la carga entre colector y masa desenroscas la lampara le das encendido y la volvés a enroscar, hay se va a iluminar y podes medir el +B. comenta avances


          Arriba  
 
 Asunto: Re: philips 20gr1356/77b no arranca la fuente
NotaPublicado: Mar Dic 08, 2009 11:25 pm
  

Avanzado
Avanzado

Registrado: Mié Nov 11, 2009 8:56 pm
Mensajes: 67
les comento que levantando el tr de salida horizontal tengo 11 volts nada mas este tele


          Arriba  
 
 Asunto: Re: philips 20gr1356/77b no arranca la fuente
NotaPublicado: Mié Dic 09, 2009 1:39 am
  

Avatar de Usuario
Técnico Calificado
Técnico Calificado

Registrado: Lun Nov 02, 2009 9:52 pm
Mensajes: 558
Ubicación: Mexico DF
has como te comentan los colegas, aislá la fuente, es mas dejala sola sin carga y si ni aun así te da el voltaje aunque sea instantáneo, no hay duda de que el problema es la fuente, y de esa manera te enfocas solo en ella


          Arriba  
 
 Asunto: Re: philips 20gr1356/77b no arranca la fuente
NotaPublicado: Mié Dic 09, 2009 8:00 am
  

Avanzado
Avanzado

Registrado: Sab Nov 14, 2009 8:39 am
Mensajes: 56
Ubicación: San Pedro, Buenos Aires Argentina
Un problema parecido lo resolví cambiando el trafo de fuente, el problema creo esta por ahí
un abrazo


          Arriba  
 
 Asunto: Re: philips 20gr1356/77b no arranca la fuente
NotaPublicado: Mié Dic 09, 2009 1:21 pm
  

Avanzado
Avanzado

Registrado: Mié Nov 11, 2009 8:56 pm
Mensajes: 67
eh logrado que la fuente entregue los 95 volts tenia quemada una resistencia de 1 Ohm que va al MOSFET el numero de la resistencia es el 3680 me parece, ahora tengo el problema que no prende el tele voy a volver a cambiar el TDA8305 le voy a poner el que le saque porque el que le puse es TDA8305A y el que le saque es TDA8305 solamente después le cuento que paso


          Arriba  
 
 Asunto: Re: philips 20gr1356/77b no arranca la fuente
NotaPublicado: Mié Dic 09, 2009 3:51 pm
  

Avatar de Usuario
Experto
Experto

Registrado: Vie Oct 30, 2009 5:35 pm
Mensajes: 636
Ubicación: Bs As. ARGENTINA
Antes de cambiar el TDA8305 cambiar el C2523=6µ8 seco y la L5524 que puede estar cortada, es una falla muy frecuente en estos modelo de TV


          Arriba  
 
 Asunto: Re: philips 20gr1356/77b no arranca la fuente
NotaPublicado: Mié Dic 09, 2009 6:23 pm
  

Avanzado
Avanzado

Registrado: Mié Nov 11, 2009 8:56 pm
Mensajes: 67
señores ahora tengo otro problema cuando enchufo el tele este se prende abre la pantalla le conecto el cable al sintonizador y no tengo imajen tampoco se apaga si le doy al boton power para que se apague tengo que desenchufarlo que puede tener ahora


          Arriba  
 
 Asunto: Re: philips 20gr1356/77b no arranca la fuente
NotaPublicado: Mié Dic 09, 2009 7:29 pm
  

Avanzado
Avanzado

Registrado: Mié Nov 11, 2009 8:56 pm
Mensajes: 67
:A gracias a todos por su ayuda ya encontré el porque no respondía tenia cortada una pista se a solucionado el problema :G

► Solución ◄


          Arriba  
 
 
Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas

Auspiciantes



Cursos




¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados


Buscador Planetatecnico !!!



Mostrar mensajes previos:  Ordenar por  

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro


Índice general » Miles de Fallas Reales Solucionadas - Television - Audio » Base de Fallas resueltas en TV (TRC) » Philips


[Valid Atom 1.0] CSS Vlido!

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traducción al español por Huan Manwë