· Philips 20GR1356/77B no arranca la fuente

aldoore
Avanzado
Avanzado
Mensajes: 70
Registrado: Mié Nov 11, 2009 8:56 pm

· Philips 20GR1356/77B no arranca la fuente

Mensaje: #2454 aldoore
Vie Dic 04, 2009 4:52 pm

hola todos les cometo que este tele ya me canso no logro hacer que prenda ya le cambie todos los diodos los capacitores el MOSFET el flyback la bobinita que esta cerca al flyback el integrado vertical los zeners de la fuente y no logro que me de mas de 10 volts la fuente si alguien tiene la formula de como lograr que arranque la fuente se lo voy agradecer o si hay alguna forma de adaptarle una fuente genérica o hacerle algo para que prenda porque ahora lo único que anda es el standby

husotv
Principiante
Principiante
Mensajes: 2
Registrado: Sab Dic 05, 2009 10:28 am
Ubicación: Resistencia, Chaco
Contactar:

Re: philips 20gr1356/77b no arranca la fuente

Mensaje: #2479 husotv
Sab Dic 05, 2009 11:01 am

Hola aldoore, y de paso un saludo a todos los Colegas y Amigos, lo primero que tienes que hacer es aislar la fuente separándola del horizontal, y cargándola con un foco de 60W. Al foco lo tenés que poner una llave de corte, para que, cuando le das arranque, dejar que levante tensión la fuente (al llegar a unos 70V. aproximadamente) debes habilitar el foco con la llave, porque de otra forma la fuente no va a arrancar. Si la fuente no arranca, entonces el problema está en la fuente, caso contrario si la fuente arranca y te da los voltajes normales, entonces deberías buscar la falla en el horizontal. Esto es lo primero que deberías hacer para poder aislar en donde está el problema. No te puedo explicar mejor debido a que estoy en un Cyber y no tengo el diagrama. Suerte.

Avatar de Usuario
GALARTV
Avanzado
Avanzado
Mensajes: 67
Registrado: Lun Nov 16, 2009 1:29 am
Ubicación: Tigre Buenos Aires argentina
Contactar:

Re: philips 20gr1356/77b no arranca la fuente

Mensaje: #2488 GALARTV
Sab Dic 05, 2009 3:22 pm

Hola Aldoore :!:, 8-) , :?:, supongo que ya has revisado también el TR de salida horizontal, :arrow: ,la tensión en la salida del +B tiene que ser de 95V y cuando enciende aumenta a 97,5V cuando inicia el funcionamiento, en condiciones de espera tenés que tener 5,1V, en el caso de que tengas esta tensión en espera mas alta o no tengas tensión alguna, revisa el tiristor 6641 (SF2D41), y lo zener asociados a esta generalmente el tiristor se jode y si esta bien cambia la jungla que suele ponerse en corto la parte del oscilador horizontal, jugate y cámbiala no esta cara sale 35 pesos ,te deseo suerte, cualquier cosa seguí :ugeek:,y si funciona :G :G :G :G
GALARTV DE TIGRE

aldoore
Avanzado
Avanzado
Mensajes: 70
Registrado: Mié Nov 11, 2009 8:56 pm

Re: philips 20gr1356/77b no arranca la fuente

Mensaje: #2555 aldoore
Lun Dic 07, 2009 1:34 pm

Hola les digo que probé TR de salida horizontal y esta bueno la tensión que tengo en el B+es de 11 volts, ya cambie el jungla también lo único que tenia puesto el TDA8305 y yo le puse el TDA8305A que me dijeron que son iguales, alguien sabe si son iguales o no

Avatar de Usuario
TATUZA
Fundador
Fundador
Mensajes: 3631
Registrado: Vie Oct 30, 2009 11:05 am
Ubicación: Villa María, Córdoba, Argentina
Contactar:

Re: philips 20gr1356/77b no arranca la fuente

Mensaje: #2570 TATUZA
Lun Dic 07, 2009 7:12 pm

Si al levantar el +B solo tenes 11volt tu problema esta en la fuente, ahora si al levantarlo aparece el voltaje normal tenés un gran corto después de la fuente, controlá el capacitor del driver horizontal, suerte :G
SI USTED HACE UNA CONSULTA EN EL FORO, RESPONDALA SIEMPRE, LOS COLEGAS QUE LE CONTESTAN, INVIERTEN SU TIEMPO EN AYUDARLO, GRACIAS POR COLABORAR

alberto
Experto
Experto
Mensajes: 1291
Registrado: Vie Oct 30, 2009 3:54 pm
Ubicación: Luis Beltran Rio Negro Argentina
Contactar:

Re: philips 20gr1356/77b no arranca la fuente

Mensaje: #2575 alberto
Lun Dic 07, 2009 8:12 pm

Con lampara de carga cuanto tiene el +B?

con el tema de lampara en esos chasis, es así le pones la carga entre colector y masa desenroscas la lampara le das encendido y la volvés a enroscar, hay se va a iluminar y podes medir el +B. comenta avances

aldoore
Avanzado
Avanzado
Mensajes: 70
Registrado: Mié Nov 11, 2009 8:56 pm

Re: philips 20gr1356/77b no arranca la fuente

Mensaje: #2629 aldoore
Mar Dic 08, 2009 11:25 pm

les comento que levantando el tr de salida horizontal tengo 11 volts nada mas este tele

Avatar de Usuario
Pablo
Técnico Calificado
Técnico Calificado
Mensajes: 572
Registrado: Lun Nov 02, 2009 9:52 pm
Ubicación: Mexico DF

Re: philips 20gr1356/77b no arranca la fuente

Mensaje: #2631 Pablo
Mié Dic 09, 2009 1:39 am

has como te comentan los colegas, aislá la fuente, es mas dejala sola sin carga y si ni aun así te da el voltaje aunque sea instantáneo, no hay duda de que el problema es la fuente, y de esa manera te enfocas solo en ella

kruncho
Avanzado
Avanzado
Mensajes: 57
Registrado: Sab Nov 14, 2009 8:39 am
Ubicación: San Pedro, Buenos Aires Argentina
Contactar:

Re: philips 20gr1356/77b no arranca la fuente

Mensaje: #2639 kruncho
Mié Dic 09, 2009 8:00 am

Un problema parecido lo resolví cambiando el trafo de fuente, el problema creo esta por ahí
un abrazo

aldoore
Avanzado
Avanzado
Mensajes: 70
Registrado: Mié Nov 11, 2009 8:56 pm

Re: philips 20gr1356/77b no arranca la fuente

Mensaje: #2657 aldoore
Mié Dic 09, 2009 1:21 pm

eh logrado que la fuente entregue los 95 volts tenia quemada una resistencia de 1 Ohm que va al MOSFET el numero de la resistencia es el 3680 me parece, ahora tengo el problema que no prende el tele voy a volver a cambiar el TDA8305 le voy a poner el que le saque porque el que le puse es TDA8305A y el que le saque es TDA8305 solamente después le cuento que paso

Avatar de Usuario
Oña
Experto
Experto
Mensajes: 684
Registrado: Vie Oct 30, 2009 5:35 pm
Ubicación: Bs As. ARGENTINA

Re: philips 20gr1356/77b no arranca la fuente

Mensaje: #2662 Oña
Mié Dic 09, 2009 3:51 pm

Antes de cambiar el TDA8305 cambiar el C2523=6µ8 seco y la L5524 que puede estar cortada, es una falla muy frecuente en estos modelo de TV

aldoore
Avanzado
Avanzado
Mensajes: 70
Registrado: Mié Nov 11, 2009 8:56 pm

Re: philips 20gr1356/77b no arranca la fuente

Mensaje: #2678 aldoore
Mié Dic 09, 2009 6:23 pm

señores ahora tengo otro problema cuando enchufo el tele este se prende abre la pantalla le conecto el cable al sintonizador y no tengo imajen tampoco se apaga si le doy al boton power para que se apague tengo que desenchufarlo que puede tener ahora

aldoore
Avanzado
Avanzado
Mensajes: 70
Registrado: Mié Nov 11, 2009 8:56 pm

Re: philips 20gr1356/77b no arranca la fuente

Mensaje: #2684 aldoore
Mié Dic 09, 2009 7:29 pm

:A gracias a todos por su ayuda ya encontré el porque no respondía tenia cortada una pista se a solucionado el problema :G

► Solución ◄


Volver a “Philips”



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados