· Philips 20PT4331/77R no enciende

· Philips 20PT4331/77R no enciende

Notapor Grana » Mar Dic 22, 2009 5:25 pm

hola chicos me trajeron este tv que no enciende, supuestamente se cayó de la cama, pensé que iba a encontrar el chasis roto, sin embargo aparentemente no tiene nada :? le das con la llave y no prende el stand-by solo titila con la orden del control remoto. Es un philips chicos...como empezamos? :roll:

les dejo el diagrama..de paso me dicen que tensiones medir..gracias

Si necesita este archivo, solo registrese, es gratis. - CLICK AQUI -

Avatar de Usuario
Grana
Técnico Calificado
Técnico Calificado
 
Mensajes: 2270
Registrado: Vie Oct 30, 2009 7:57 pm

Re: Philips 20PT4331/77R no enciende

Notapor alberto » Mar Dic 22, 2009 5:46 pm

Martín que tensión de +B tenes, sise cayo puede haberse cortado alguna pista con lupa revisa toda la placa, tenes los 5v en el Vcc del micro. comenta avances.

► Solución ◄
alberto
Moderador
Moderador
 
Mensajes: 1291
Registrado: Vie Oct 30, 2009 3:54 pm
Ubicación: Luis Beltran Rio Negro Argentina

Re: Philips 20PT4331/77R no enciende  

Notapor TATUZA » Mar Dic 22, 2009 6:11 pm

Aparte de lo que dice Alberto, que controles todo, seguro que hay algo cortado zona flyback, revisá o cambia el cristal, pero me juego a una pista cortada, e incluso el TRC dañado, un abrazo :A :A :A
Avatar de Usuario
TATUZA
Fundador
Fundador
 
Mensajes: 3550
Registrado: Vie Oct 30, 2009 11:05 am
Ubicación: Villa María, Córdoba, Argentina

Re: Philips 20PT4331/77R no enciende

Notapor Grana » Mar Dic 22, 2009 11:47 pm

Tatu el cristal ya lo cambie, encontré el chasis partido interiormente en la pata 7.8.9 y 10 del flyback. puentié todo y sigue igual.
en los diodos, en el filtro,en el colector del TRH y en la pata uno del fly están los 93V.en en diodo 6560 tengo 11V y en los trs 6560 y 7493 también tengo 11V.en la pata 1 del UOC tengo 3.25V y en la 33 tengo 2.9V
Alberto en que pata estarían los 5V?
como seguimos? :evil:
Avatar de Usuario
Grana
Técnico Calificado
Técnico Calificado
 
Mensajes: 2270
Registrado: Vie Oct 30, 2009 7:57 pm

Re: Philips 20PT4331/77R no enciende

Notapor kruncho » Mié Dic 23, 2009 8:12 am

yo probaria losa 8v de la pata 39 y 14 del jungla (tda93xx) el micro esta alimentado ya que titila el led con la accion del control
kruncho
Avanzado
Avanzado
 
Mensajes: 56
Registrado: Sab Nov 14, 2009 8:39 am
Ubicación: San Pedro, Buenos Aires Argentina

Re: Philips 20PT4331/77R no enciende

Notapor Grana » Mié Dic 23, 2009 3:51 pm

hola krucho, revise las tensiones en la 14 y 39" y no tengo voltaje...mas o menos de donde viene esa tensión?
Avatar de Usuario
Grana
Técnico Calificado
Técnico Calificado
 
Mensajes: 2270
Registrado: Vie Oct 30, 2009 7:57 pm

Re: Philips 20PT4331/77R no enciende

Notapor Grana » Jue Dic 24, 2009 12:08 am

bueno camaradas,me quedaba una pista muy finita cortada. la seguí con el diagrama y la solucione. gracias por sus ayudas!!felices fiestas!!! :D
Avatar de Usuario
Grana
Técnico Calificado
Técnico Calificado
 
Mensajes: 2270
Registrado: Vie Oct 30, 2009 7:57 pm


Volver a Philips



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados