Índice general » Miles de Fallas Reales Solucionadas - Television - Audio » Base de Fallas resueltas en TV (TRC) » Philips

 






Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas
Autor Mensaje
 Asunto: · Philips 20PT4331/77R no enciende
NotaPublicado: Mar Dic 22, 2009 5:25 pm
  

Avatar de Usuario
Técnico Calificado
Técnico Calificado

Registrado: Vie Oct 30, 2009 7:57 pm
Mensajes: 2100
hola chicos me trajeron este tv que no enciende, supuestamente se cayó de la cama, pensé que iba a encontrar el chasis roto, sin embargo aparentemente no tiene nada :? le das con la llave y no prende el stand-by solo titila con la orden del control remoto. Es un philips chicos...como empezamos? :roll:

les dejo el diagrama..de paso me dicen que tensiones medir..gracias


Si necesita este archivo, solo registrese, es gratis. - CLICK AQUI -



          Arriba  
Compartir en Facebook Compartir en Twitter Compartir en Digg Compartir en MySpace Compartir en Delicious 
 Asunto: Re: Philips 20PT4331/77R no enciende
NotaPublicado: Mar Dic 22, 2009 5:46 pm
  

Moderador
Moderador

Registrado: Vie Oct 30, 2009 3:54 pm
Mensajes: 1279
Ubicación: Luis Beltran Rio Negro Argentina
Martín que tensión de +B tenes, sise cayo puede haberse cortado alguna pista con lupa revisa toda la placa, tenes los 5v en el Vcc del micro. comenta avances.

► Solución ◄


          Arriba  
 
 Asunto: Re: Philips 20PT4331/77R no enciende  Tema solucionado
NotaPublicado: Mar Dic 22, 2009 6:11 pm
  

Avatar de Usuario
Fundador
Fundador

Registrado: Vie Oct 30, 2009 11:05 am
Mensajes: 3401
Ubicación: Villa María, Córdoba, Argentina
Aparte de lo que dice Alberto, que controles todo, seguro que hay algo cortado zona flyback, revisá o cambia el cristal, pero me juego a una pista cortada, e incluso el TRC dañado, un abrazo :A :A :A


          Arriba  
 
 Asunto: Re: Philips 20PT4331/77R no enciende
NotaPublicado: Mar Dic 22, 2009 11:47 pm
  

Avatar de Usuario
Técnico Calificado
Técnico Calificado

Registrado: Vie Oct 30, 2009 7:57 pm
Mensajes: 2100
Tatu el cristal ya lo cambie, encontré el chasis partido interiormente en la pata 7.8.9 y 10 del flyback. puentié todo y sigue igual.
en los diodos, en el filtro,en el colector del TRH y en la pata uno del fly están los 93V.en en diodo 6560 tengo 11V y en los trs 6560 y 7493 también tengo 11V.en la pata 1 del UOC tengo 3.25V y en la 33 tengo 2.9V
Alberto en que pata estarían los 5V?
como seguimos? :evil:


          Arriba  
 
 Asunto: Re: Philips 20PT4331/77R no enciende
NotaPublicado: Mié Dic 23, 2009 8:12 am
  

Avanzado
Avanzado

Registrado: Sab Nov 14, 2009 8:39 am
Mensajes: 56
Ubicación: San Pedro, Buenos Aires Argentina
yo probaria losa 8v de la pata 39 y 14 del jungla (tda93xx) el micro esta alimentado ya que titila el led con la accion del control


          Arriba  
 
 Asunto: Re: Philips 20PT4331/77R no enciende
NotaPublicado: Mié Dic 23, 2009 3:51 pm
  

Avatar de Usuario
Técnico Calificado
Técnico Calificado

Registrado: Vie Oct 30, 2009 7:57 pm
Mensajes: 2100
hola krucho, revise las tensiones en la 14 y 39" y no tengo voltaje...mas o menos de donde viene esa tensión?


          Arriba  
 
 Asunto: Re: Philips 20PT4331/77R no enciende
NotaPublicado: Jue Dic 24, 2009 12:08 am
  

Avatar de Usuario
Técnico Calificado
Técnico Calificado

Registrado: Vie Oct 30, 2009 7:57 pm
Mensajes: 2100
bueno camaradas,me quedaba una pista muy finita cortada. la seguí con el diagrama y la solucione. gracias por sus ayudas!!felices fiestas!!! :D


          Arriba  
 
 
Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas

Auspiciantes



Cursos




¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados


Buscador Planetatecnico !!!



Mostrar mensajes previos:  Ordenar por  

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro


Índice general » Miles de Fallas Reales Solucionadas - Television - Audio » Base de Fallas resueltas en TV (TRC) » Philips


[Valid Atom 1.0] CSS Vlido!

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traducción al español por Huan Manwë