Telefunken TK2929STX sin audio / video ·

david hernandez
Reparador
Reparador
Mensajes: 96
Registrado: Mié Nov 18, 2009 10:28 am
Ubicación: el salvador centro america
Contactar:

Telefunken TK2929STX sin audio / video ·

Mensaje: #3575 david hernandez
Mar Dic 29, 2009 11:20 pm

Un saludo a todos necesito de suba liosa ayuda estoy reparando un Telefunken 29" - TK2929STX venia con flyback malo al principio cuando encendió se vio el video por un momento pero de repente ya no se vio mas tengo una duda quiero que me saquen de ella e medido todos los voltajes del tuner jungla reguladores transistores salidas de RGB el voltaje de estos es de 1.9voltios me parece demasiado bajo pienso de debería de ser 4.7 o 5 voltios ustedes me dirán e cambiado la memoria le metido señal de video con un DVD pero tampoco e tenido resultados ni audio ni video estoy sospechando del jungla o alguno de ustedes a tenido esta falla i a encontrado el problema en otra etapa
Les agradezco mucho todos sus comentarios i sugerencias

:?

Avatar de Usuario
TATUZA
Fundador
Fundador
Mensajes: 3603
Registrado: Vie Oct 30, 2009 11:05 am
Ubicación: Villa María, Córdoba, Argentina
Contactar:

Re: Telefunken - TK2929STX sin audio / video

Mensaje: #3587 TATUZA
Mié Dic 30, 2009 10:24 am

A ver, no aclarás ciertas cosas, es decir, cambiaste el flyback, y decís que no sale video, probaste subirle el screen?, tal vez esta cerrado el pote del mismo y por eso no hay video, segundo controlaste las tensiones de la fuente, que sea la correcta, que tal vez se quemó el flyback por exceso de tensión, otra controla que la tensión de video de los katodos del flyback esté presente, tal vez sea el mismo flyback que le pusiste el que no funcione, ok? comenta y FELIZ AÑO un abrazo :A :A :A :A :G

david hernandez
Reparador
Reparador
Mensajes: 96
Registrado: Mié Nov 18, 2009 10:28 am
Ubicación: el salvador centro america
Contactar:

Re: Telefunken - TK2929STX sin audio / video

Mensaje: #3589 david hernandez
Mié Dic 30, 2009 11:23 am

El tv enciende normal ilumina TRC pantalla con fondo gris en unos momentos se ve como que quisiera verse nieve ya con el cable conectado como lo mencione en su momento. le meti señal de vídeo pero no hay mucho menos audio.
El flyback el mismo numero voltajes según diagrama a excepción de los voltajes de RGB me puedes decir por cuanto oscilan estos voltajes?
o tengo razón que andan por los voltajes que hago mención.-
Quiero comentarte que cuando ingresó, el tv venía con un corto en ABL hacía un chisperio en la base del TRC, al desconectarle el cable del screen ya no lo hizo, es por esa razón que cambié el flyback y el trans.de salida hor., cuando cambié dichas piezas el tv encendió, pero con un problema en forma de cuadro (fuente) y pincushion combas o panzas a los lados, tu conoces esta falla?.
Después de trabajarle tiempo completo y al no hallar el problema conseguí una placa igual y cambié el IC 8859CSNG6GK2 y solucioné el problema por el cual hago mención en ese momento pude ver el video por canales no así por a/v , hoy no tengo video por canales ni por a/v

Avatar de Usuario
TATUZA
Fundador
Fundador
Mensajes: 3603
Registrado: Vie Oct 30, 2009 11:05 am
Ubicación: Villa María, Córdoba, Argentina
Contactar:

Re: Telefunken - TK2929STX sin audio / video

Mensaje: #3591 TATUZA
Mié Dic 30, 2009 12:37 pm

Bueno veo varias cosas, primero que haya saltado un arco en el zócalo del TRC me hace sospechar de problema en el mismo TRC, no comentas si has cambiado el zócalo, ya que al haber saltado arcos puede haberse estropeado,
_ El IC que cambiaste estabas seguro de que funcionaba correctamente?? te puede estar provocando la falla esta por estar defectuoso o no coincidir todas las características.
_Las tensiones de RGB que mencionas donde las estas tomando, no lo explicaste, no se si son las salidas desde la micro jungla, o el colector de los transistores de video.
_El audio puede deberse a que como te dije antes el integrado que cambiaste ya tenía esa falla o no coincide su característica completa, y/o podes tener quemado el mismo IC de audio por el salto de la alta tensión que comentas.
_La falla que comentas de falta de ancho y efecto almohada puede ser causada por esa misma descarga, y tal vez hasta afectó la llave que hace de A/V- CABLE así que también revisa esa misma .
Espero tus avances y que lo puedas resolver un abrazo :G :G

Avatar de Usuario
Fernando Giachero
Fundador
Fundador
Mensajes: 10270
Registrado: Vie Oct 30, 2009 10:59 am
Ubicación: Córdoba (Argentina)
Contactar:

Re: Telefunken - TK2929STX sin audio / video

Mensaje: #3626 Fernando Giachero
Mié Dic 30, 2009 8:31 pm

Me huele a que el jungla pasó a mejor vida


► Solución ◄

Avatar de Usuario
TATUZA
Fundador
Fundador
Mensajes: 3603
Registrado: Vie Oct 30, 2009 11:05 am
Ubicación: Villa María, Córdoba, Argentina
Contactar:

Re: Telefunken - TK2929STX sin audio / video

Mensaje: #3659 TATUZA
Jue Dic 31, 2009 11:24 am

Otra cosa que se me ocurre, tal vez esté equivocado, pero si has sacado el microjungla ese de otra placa idéntica pero supongamos que tiene distinta mascara, hacé esto, cambiale también la memoria eeprom de esa placa, así vas a tener el mismo software que el otro, también verifica que los pines coincidan que no tenga la salida de audio en otro pin y todo eso, saludos :G :G

david hernandez
Reparador
Reparador
Mensajes: 96
Registrado: Mié Nov 18, 2009 10:28 am
Ubicación: el salvador centro america
Contactar:

Re: Telefunken - TK2929STX sin audio / video

Mensaje: #3690 david hernandez
Vie Ene 01, 2010 12:20 am

gracias colega TATUZA pero don Fernando Giachero tiene razon el jungla es el problema. ya tengo sonido en canales y entradas de video esto lo pude rectificar con el otro jungla del otro chasis por que al poner de nuevo el jungla que trae el TV originalmente se pierde el sonido y el TRC se ve gris con el jungla del chasis que tengo en desuso que es el que tiene puesto se al cansa a ver vídeo en TV y en vídeo, les agradezco mucho todo el apollo brindado :A


Volver a “Telefunken”



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados