Daytron 14" chassis CY-8895B no sintoniza

cototo
Avanzado
Avanzado
Mensajes: 45
Registrado: Dom Sep 11, 2016 9:35 pm

Daytron 14" chassis CY-8895B no sintoniza

Mensaje por cototo » Dom May 02, 2021 2:12 am

Buenas amigos colegas !, tengo un problema con el TV Daytron de 14"chassis CY-8895B, el cual llego al taller con falla de vertical , la cual ya solucione , tenia el IC La78045 defectuoso al encender , no sintonizaba los canales , trata de agarrarlo pero no engancha el canal, ademas se ve blanco y negro!, revice voltajes en el sintonizador y están correctos AGC 4.2v, data y clok en 5v, 33.2v el vcc y demás voltajes bien!!, revice FI en la entrada del microjungla pin 41 y 42 y están en 2.3v, medi frecuencia en el cristal en pin 6 y 7 y me percato que en un extremo mide 8Mhz y en el otro extremo hace un ruido como si tronara , lo mismo sucede cuando mido voltajes en 6=2,5v y en 7 no me deja medir hace un ruido en ese extremo, lo que me ha creado una duda. Porque la microjungla calienta como plancha, cambie sintonizador por uno de un tv chassis Ph08kx-N22 y no tuve ningún resultado!, realice también la siguiente prueba , saque el sintonizador del tv defectuoso y le inyectó señal FI de un tv chassis Ph08kx-n22 y no sintoniza tampoco, la prueba la hice ubicando un cable desde la FI del tv funcionando correcto a la línea de FI del tv defectuoso!, si hay algún error o alguna corrección o ayuda , se lo voy agradecer!, solo me faltó grabar eeprom por no tener el grabador, saludos y gracias!

Responder