Índice general » Miles de Fallas Reales Solucionadas - Television - Audio » Base de Fallas resueltas en TV (TRC) » Philco

 






Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas
Autor Mensaje
 Asunto: Philco PS2114 chasis LA5A Arranca y se apaga ·
NotaPublicado: Lun Jun 25, 2012 9:56 pm
  

Reparador
Reparador

Registrado: Sab Ago 13, 2011 11:17 am
Mensajes: 110
Hola amigos, tengo este equipo que llegó con el problema que encendía bien pero en seguida se apagaba. Para seguridad, cambié todos los tr.de la fuente, también los zeners, C611/613/614 y el filtro de 3.3 c 644. y sigue exactamente igual, cabe aclarar que desconecté el horizontal y la cosa es igual; arranca y ahí nomás queda en stan by., comento que insistiendo en encenderlo, al calentar el filamento se puede ver una imagen perfecta, audio, color todo bien. En la medida que se puede, porque es muy corto el tiempo que queda encendido. pude medir algunas tensiones y parecen estar normales, los 130, 24, 20 y 9V. Al parecer estos chasis tienen ese problema; pues tengo un sansei con el mismo chasis y el mismo problema. La verdad probé de todo y no doy con el problema. Desde yá cualquier ayuda será bienvenida. Gracias.

checho.


          Arriba  
Compartir en Facebook Compartir en Twitter Compartir en Digg Compartir en MySpace Compartir en Delicious 
 Asunto: Re: Philco Ps2114 chasis LA5A (arranca y se apaga)
NotaPublicado: Mar Jun 26, 2012 12:13 am
  

Avanzado
Avanzado

Registrado: Dom May 13, 2012 12:31 am
Mensajes: 50
Hola colega prueba desconectando el yugo horizontal cable rojo.
Luego el vertical cable verde.
sigue igual desconecta el chupete del tubo y enciende
Continuando lo mismo deja todo como estaba en cada operación.
Por ultimo prueba sacando la placa del tubo y enciende.


          Arriba  
 
 Asunto: Re: Philco PS2114 chasis LA5A Arranca y se apaga
NotaPublicado: Mar Jun 26, 2012 8:40 am
  

Reparador
Reparador

Registrado: Sab Ago 13, 2011 11:17 am
Mensajes: 110
Hola torrescastro, en cuanto compruebe lo que me dices, comento, muchas gracias.
checho.


          Arriba  
 
 Asunto: Re: Philco PS2114 chasis LA5A Arranca y se apaga
NotaPublicado: Mar Jun 26, 2012 8:52 am
  

Avatar de Usuario
Moderador Global
Moderador Global

Registrado: Dom Mar 07, 2010 3:54 pm
Mensajes: 2468
Ubicación: Trujillo - Venezuela
Lee comentarios en el siguiente enlace y toma en cuenta las protecciones para ese chasis, en más de una oportunidad han resultado ser; electrolíticos defectuosos. Suerte y :A

viewtopic.php?t=5876

_________________
"Mientras haya vida también existe esperanza"


          Arriba  
 
 Asunto: Re: Philco PS2114 chasis LA5A Arranca y se apaga
NotaPublicado: Mié Jun 27, 2012 12:52 pm
  

Reparador
Reparador

Registrado: Sab Ago 13, 2011 11:17 am
Mensajes: 110
Amigos, les comento que levanté la R830 (1k), y el tv anda perfecto. Estoy desorientado,porque no sé de que se está protegiendo el equipo, y por supuesto eso no se puede dejar así. Lo raro es que no le veo defecto. espero alguna sugerencia, desde yá muchas gracias.

checho.


          Arriba  
 
 Asunto: Re: Philco PS2114 chasis LA5A Arranca y se apaga
NotaPublicado: Mié Jun 27, 2012 2:32 pm
  

Avanzado
Avanzado

Registrado: Dom May 13, 2012 12:31 am
Mensajes: 50
Adjunto:
Power Falla LA5A.GIF


:ugeek:


Si necesita este archivo, solo registrese, es gratis. - CLICK AQUI -



          Arriba  
 
 Asunto: Re: Philco PS2114 chasis LA5A Arranca y se apaga
NotaPublicado: Mié Jun 27, 2012 4:40 pm
  

Reparador
Reparador

Registrado: Sab Ago 13, 2011 11:17 am
Mensajes: 110
Hola torrescastro, como decía, al levantar la r830, queda perfecto, lógicamente porque no actúa la protección. ahora estuve observando algunos problemas, para mí de agotamiento de TRC, y creería que por eso se protege. Hay algo que se pueda hacer para no dejar levantada esa (R830)? o que problemas me puede causar.

checho.


          Arriba  
 
 Asunto: Re: Philco PS2114 chasis LA5A Arranca y se apaga  Tema solucionado
NotaPublicado: Dom Jul 01, 2012 1:05 pm
  

Reparador
Reparador

Registrado: Sab Ago 13, 2011 11:17 am
Mensajes: 110
Bueno amigos, creo haber encontrado el motivo por el que se activa la protección. Noté la imágen opacada, con síntomas de agotamiento del TRC. Lo que hice fué hacer una limpieza a los kátodos y no volvió a apagarse. Muchas gracias a todo el foro por la valiosa ayuda que me brindáron.

checho.

► Solución ◄


          Arriba  
 
 
Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas

Auspiciantes



Cursos




¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados


Buscador Planetatecnico !!!



Mostrar mensajes previos:  Ordenar por  

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro


Índice general » Miles de Fallas Reales Solucionadas - Television - Audio » Base de Fallas resueltas en TV (TRC) » Philco


[Valid Atom 1.0] CSS Vlido!

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traducción al español por Huan Manwë